Package Details: obs-linuxbrowser-bin 0.6.1-1

Git Clone URL: https://aur.archlinux.org/obs-linuxbrowser-bin.git (read-only, click to copy)
Package Base: obs-linuxbrowser-bin
Description: Browser source plugin for obs-studio based on CEF. Alternative to obs-qtwebkit.
Upstream URL: https://github.com/bazukas/obs-linuxbrowser
Licenses: GPL
Conflicts: obs-linuxbrowser
Provides: obs-linuxbrowser
Submitter: NexAdn
Maintainer: NexAdn
Last Packager: NexAdn
Votes: 11
Popularity: 0.98
First Submitted: 2017-12-12 20:20
Last Updated: 2019-04-06 16:57

Latest Comments

NexAdn commented on 2020-04-07 10:08

friday13: You decide for yourself. The thing is that currently the obs-studio package seems not to have obs-browser on board and I can't find a separate package in the repos or the AUR.

friday13 commented on 2020-03-31 22:11

`` Good news! Starting with version 25, OBS Studio ships with browser source that work on Linux. I recommend you to use that and report any issues at obs-browser repo and/or official discord community. https://github.com/bazukas/obs-linuxbrowser ```

do we need to use this package now?

dantob commented on 2020-03-12 10:13

Does this package really require gconf? it is obsolete since 2013

Smorpht commented on 2019-12-22 00:19

If you have/had installed the package "obs-linuxbrowser" like me you also should have installed the "cef-minimal" package. If you don't follow the pinned comment and remove this cef-minimal package it will not work. After deinstall I tested it with Streamlabs and Gamepad Viewer and the obs-linuxbrowser-bin package works fine.

gloriouseggroll commented on 2018-02-13 16:04

just a heads up for new people, you will want to remove cef-minimal/cef-standard if you have it installed: sudo pacman -R cef-minimal cef-standard

Reason: this package tries to use /opt/cef first to check if libcef.so is installed in either the /Debug or /Release folders. If not it falls back to the one the binary was built with. This presents a problem because if your version of libcef.so was not built with mp3 support, this package will not work with it.

Optionally you could rename /opt/cef/ to something else but this may be problematic for uninstalling the package later on or for other packages that require libcef.so