Package Details: obnam 1.22-1

Git Clone URL: https://aur.archlinux.org/obnam.git (read-only)
Package Base: obnam
Description: Easy, secure backup program
Upstream URL: http://obnam.org/
Licenses: GPL3
Submitter: mathieu.clabaut
Maintainer: ejona86
Last Packager: ejona86
Votes: 44
Popularity: 0.000537
First Submitted: 2011-10-12 13:31
Last Updated: 2017-06-25 15:31

Pinned Comments

ejona86 commented on 2017-10-07 15:31

The obnam project is dead: https://blog.liw.fi/posts/2017/08/13/retiring_obnam/

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

SanskritFritz commented on 2014-03-30 01:26

FUSE could be listed as optional dependency.

ejona86 commented on 2014-03-19 03:31

@iron8core, obnam has a C Python module so it is dependent on the architecture. Changing the arch was proper, and actually what I do for my ARM Arch devices.

Anonymous comment on 2014-03-12 15:53

Using this on my RPi but had to add armv6h to arch-list. Since it's written in Python I suppose arch=('any') should work as well (?). Thanks!

c_14 commented on 2013-11-12 20:43

Added --optimize=1 to install line to compile .pyo files so they can be tracked by pacman. http://sprunge.us/hGbj

mathieu.clabaut commented on 2012-11-25 20:03

I have now orphaned this package and dependencies. Please, feel free to adopt.

tindzk commented on 2012-11-24 16:45

Updated PKGBUILD: http://codepad.org/fizaMiFo

tnoo commented on 2012-10-22 02:55

The dependency on python-paramiko should be python2-paramiko now.
Thanks, Tnoo

mathieu.clabaut commented on 2012-06-07 13:33

Updated. Thanks for the comment and sorry for the delay...

darude commented on 2012-06-05 11:52

There is a new version of obnam at http://code.liw.fi/debian/pool/main/o/obnam/.
Someone some spare time to update the package?

Thanks. :(

tnoo commented on 2012-06-04 08:53

add python-paramiko as dependency