Package Details: obnam 1.22-1

Git Clone URL: https://aur.archlinux.org/obnam.git (read-only)
Package Base: obnam
Description: Easy, secure backup program
Upstream URL: http://obnam.org/
Licenses: GPL3
Submitter: mathieu.clabaut
Maintainer: ejona86
Last Packager: ejona86
Votes: 44
Popularity: 0.000551
First Submitted: 2011-10-12 13:31
Last Updated: 2017-06-25 15:31

Pinned Comments

ejona86 commented on 2017-10-07 15:31

The obnam project is dead: https://blog.liw.fi/posts/2017/08/13/retiring_obnam/

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

SanskritFritz commented on 2015-09-12 15:16

1.17

SanskritFritz commented on 2015-09-06 18:04

1.16

jboy commented on 2015-09-03 20:45

1.15 was released 2015-08-19 with a crucial bugfix

rp9 commented on 2014-11-14 09:17

Hi!
Could you please add 'armv7h' to arch().
Works good here on my archarmlinux

SanskritFritz commented on 2014-05-21 13:35

Homepage should be http://obnam.org/

SanskritFritz commented on 2014-05-17 22:24

1.8 PKGBUILD: http://sprunge.us/JWPa

SanskritFritz commented on 2014-05-15 09:13

JohRest Just modify the version in the PKGBUILD and install with makepkg; sudo pacman - U packagefile
Read the wiki.

JohRest commented on 2014-05-15 08:42

Hi everybody,

I'm in the process to aquaint myself with this package.

Current version is 1.8. I'd like to try to bring the pkgbuild to work with the most recent version.

If I succeed, (not sure about this), how can I update / upload the new pkgbuild file?

(pls forgive if this is in the docs somehow)

Johannes

SanskritFritz commented on 2014-04-05 15:05

You're right, python2-fuse should be the correct optional dependency, which in turn pulls fuse in installed.

lupoalberto commented on 2014-04-05 07:21

To work command obnam mount, I needed to install the package community/python2-fuse.