Package Details: obapps 0.1.7-6

Git Clone URL: https://aur.archlinux.org/obapps.git (read-only, click to copy)
Package Base: obapps
Description: Graphical tool for configuring application settings in Openbox.
Upstream URL: http://obapps.sourceforge.net/
Keywords: openbox settings
Licenses: MIT
Submitter: donvla
Maintainer: BoneTone
Last Packager: SanskritFritz
Votes: 61
Popularity: 0.000000
First Submitted: 2010-05-13 12:02
Last Updated: 2018-04-29 18:53

Latest Comments

1 2 3 Next › Last »

xiretza commented on 2021-09-03 14:01

Please change the wxpython depends to wxpython2.8 (as commented 1.5 years ago).

gcurse commented on 2020-03-03 11:51

FYI: I ported obapps to Python3 and wxPython4 and named it obapps3. My obapps3 AUR-package. obapps3 on github

noMaster commented on 2020-01-21 00:43

Use wxpython2.8 instead wxpython.

SanskritFritz commented on 2019-08-26 08:28

I disowned this package as I don't use Openbox at the moment.

noMaster commented on 2019-08-26 08:10

You should comment this line in PKGBUILD and rebuild.

patch < ${srcdir}/obapps-python2.patch

There is temporary solution

cybertron commented on 2019-03-08 17:30

Hi, everytime I start obapps I get raceback (most recent call last): File "/usr/bin/obapps", line 33, in <module> wxversion.select('2.8') File "/usr/lib/python2.7/site-packages/wxversion.py", line 152, in select raise VersionError("Requested version of wxPython not found") wxversion.VersionError: Requested version of wxPython not found

wxpython and wxpython2.8 are installed, but it looks trange das it is searching in python2.7?

SanskritFritz commented on 2018-04-29 18:54

It works with wxpython again.

Anonymous comment on 2018-04-28 19:54

I fixed the compiling issue with wxpython2.8 installing wxgtk2 from the AUR, you should add it to the dependencies

dFVarela commented on 2018-03-15 21:26

Unable to build: ==> ERROR: Makepkg was unable to build wxpython2.8.

SanskritFritz commented on 2015-01-02 20:53

Reventlov you're right. Thank you, I applied your changes. Nice catch!