Package Details: nvidia-vpf-git 1.1.r14.g5e951e4-1

Git Clone URL: https://aur.archlinux.org/nvidia-vpf-git.git (read-only, click to copy)
Package Base: nvidia-vpf-git
Description: NVIDIA Video Processing Framework (git version)
Upstream URL: https://github.com/NVIDIA/VideoProcessingFramework/
Keywords: PyNvCodec python VideoProcessingFramework
Licenses: Apache
Conflicts: nvidia-vpf
Provides: nvidia-vpf
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 2
Popularity: 0.55
First Submitted: 2019-12-17 17:38
Last Updated: 2021-11-03 19:30

Latest Comments

riaqn commented on 2021-11-07 08:40

@dbermond Could you please make python-pytorch optional dependency? Thank you.

dbermond commented on 2021-10-02 12:07

@riaqn I've pushed a fix. Thanks.

riaqn commented on 2021-09-18 14:17

I'm getting:

AttributeError: module 'PyNvCodec' has no attribute 'SeekMode'

Seems like the .so file is not loaded by python. Anyone having the same issue?

EDIT: for people getting the error: it's caused by an extra level of directory. The path should be /usr/lib/python3.9/site-packages/PyNvCodec.cpython-39-x86_64-linux-gnu.so. I hope the author could fix this.

A working PKGBUILD is here: https://github.com/riaqn/nvidia-vpf-git