Package Details: nvidia-utils-full-beta-all 435.21-2

Git Clone URL: https://aur.archlinux.org/nvidia-full-beta-all.git (read-only)
Package Base: nvidia-full-beta-all
Description: NVIDIA driver utilities and libraries for 'nvidia-full-beta-all'
Upstream URL: https://www.nvidia.com/
Keywords: lib32-opencl-driver lib32-vulkan-driver libglvnd nvidia-settings opencl-driver vulkan-driver
Licenses: custom
Conflicts: nvidia-libgl, nvidia-utils
Provides: nvidia-libgl=435.21, nvidia-libgl-beta=435.21, nvidia-utils=435.21, opengl-driver, vulkan-driver
Replaces: nvidia-libgl
Submitter: Det
Maintainer: dbermond
Last Packager: dbermond
Votes: 33
Popularity: 0.014146
First Submitted: 2013-06-27 12:48
Last Updated: 2019-08-31 14:38

Dependencies (8)

Required by (118)

Sources (5)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

dbermond commented on 2019-08-31 14:40

@Alex_Nowhere Fixed.

Alex_Nowhere commented on 2019-08-31 04:47

cant update. part of output with error:

==> Validating source files with sha256sums... NVIDIA-Linux-x86_64-435.21.run ... Passed nvidia-drm-outputclass.conf ... FAILED nvidia-utils-full-beta-all.sysusers ... Passed FS62142.patch ... Passed nvidia-settings-full-beta-all-change-desktop-paths.patch ... Passed ==> ERROR: One or more files did not pass the validity check! ==> ERROR: Makepkg was unable to build nvidia-full-beta-all.

shoober420 commented on 2019-06-28 23:27

Sorry for the late response, thank you for fixing this dbermond, greatly appreciated.

dbermond commented on 2019-06-09 03:20

  • Important note:

Package nvidia-egl-wayland-full-beta-all was dropped since version 430.14-2.

After updating, replace it with egl-wayland from the official repositories with: pacman -Syu egl-wayland

dbermond commented on 2019-06-09 03:14

@shoober420 This package had some issues that I was aware of. Now I found the time to implement some changes that were needed.

One of them is addressing the egl-wayland problem that you stated. It is now fixed.

shoober420 commented on 2019-05-22 07:29

So I’m trying to get Weston running with eglstreams (https://aur.archlinux.org/packages/weston-eglstream), and ran into an issue compiling that package. Compiling “weston-eglstream” requires the “egl-wayland” package from the official Arch repos. Trying to install said package will conflict with “nvidia-egl-wayland-full-beta-all”.

After some discussion with the “weston-eglstream” maintainer, the “nvidia-egl-wayland-full-beta-all” package is missing the pkg-config files that the “egl-wayland” package includes, and doesn’t truly provide “egl-wayland” since the pkg-config files aren’t present. Can you update the PKGBUILD to install the pkg-config files that “egl-wayland” has for “nvidia-egl-wayland-full-beta-all”?

Thank You

shoober420 commented on 2019-04-23 16:04

linux-4.16.patch is conflicting with the current 430.09 release

bakgwailo commented on 2019-02-02 04:05

Modified the existing package build for the new 418.30 beta:

https://pastebin.com/raw/0SUGZH0R

Not sure if its quite correct (libs were added/removed), but everything seems fine to me so far. Tested out freesync, and it works pretty well.

dbermond commented on 2018-11-23 01:52

@shoober420 Thank you for your disposal and interest, but I'm not needing any co-maintainership right now for this package. Sorry.

shoober420 commented on 2018-11-21 20:02

dbermond, I can seriously co maintain this with you, and do simple updates to the PKGBUILD when a new driver is released. New video drivers are very high priority for me since I play games