Package Details: nvidia-settings-beta 465.27-2

Git Clone URL: https://aur.archlinux.org/nvidia-utils-beta.git (read-only, click to copy)
Package Base: nvidia-utils-beta
Description: Tool for configuring the NVIDIA graphics driver (beta version)
Upstream URL: https://www.nvidia.com/
Keywords: driver libgl nvidia-settings opencl opengl video vulkan
Licenses: custom
Conflicts: nvidia-settings
Provides: nvidia-settings=465.27, nvidia-settings-beta=465.27
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 337
Popularity: 0.022683
First Submitted: 2008-08-19 21:42
Last Updated: 2021-05-10 03:29

Required by (12)

Sources (4)

Pinned Comments

dbermond commented on 2019-06-09 03:21

  • Important note:

Package nvidia-egl-wayland-beta was dropped since version 430.14-2.

After updating, replace it with egl-wayland from the official repositories with: pacman -Syu egl-wayland

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Cabopust commented on 2020-12-24 10:23

Note: starting from driver version 460.27.04, the "AllowEmptyInitialConfiguration" option is enabled by default. You can remove it from nvidia-drm-outputclass.conf.

dbermond commented on 2020-01-28 02:37

@errcsool dkms is related to the driver, and not to nvidia-utils-beta. Install package nvidia-beta-dkms for dkms support on the beta driver, instead of installing (for example) the nvidia-beta package.

errcsool commented on 2020-01-27 22:39

How could I modify this for dkms support?

dbermond commented on 2019-08-31 14:40

@Neros Fixed.

Neros commented on 2019-08-30 21:46

There is a sha256sums issue:

==> Making package: nvidia-utils-beta 435.21-1 (Fri Aug 30 23:44:32 2019)
==> Retrieving sources...
  -> Found NVIDIA-Linux-x86_64-435.21-no-compat32.run
  -> Found nvidia-drm-outputclass.conf
  -> Found nvidia-utils-beta.sysusers
  -> Found nvidia-settings-beta-change-desktop-paths.patch
==> Validating source files with sha256sums...
    NVIDIA-Linux-x86_64-435.21-no-compat32.run ... Passed
    nvidia-drm-outputclass.conf ... FAILED
    nvidia-utils-beta.sysusers ... Passed
    nvidia-settings-beta-change-desktop-paths.patch ... Passed
==> ERROR: One or more files did not pass the validity check!
Error downloading sources: nvidia-utils-beta (nvidia-utils-beta nvidia-settings-beta)

dbermond commented on 2019-06-10 00:55

@yosnoop Thank you for pointing this. Fixed.

yosnoop commented on 2019-06-09 22:39

The link to NVIDIA-Linux-x86_64-430.14-no-compat32.run seems to be wrong. ==> ERROR: Failure while downloading https://download.nvidia.com/XFree86/Linux-430.14/430.14/NVIDIA-Linux-x86_64-430.14-no-compat32.run

Maybe this? https://download.nvidia.com/XFree86/Linux-x86_64/430.14/NVIDIA-Linux-x86_64-430.14-no-compat32.run

dbermond commented on 2019-06-09 03:21

  • Important note:

Package nvidia-egl-wayland-beta was dropped since version 430.14-2.

After updating, replace it with egl-wayland from the official repositories with: pacman -Syu egl-wayland

dbermond commented on 2018-09-22 02:40

I would like to thank @Det for all his hardwork in maintaining the nvidia beta packages on the AUR during the past years.

You'll be missed in the Arch community. My best wishes in your journey.

I hope you can reconsider using Arch again :)

dbermond commented on 2018-09-22 02:33

@Det Thank you for the information. It was very helpful.