Package Details: nvidia-bl 0.17.3-10

Git Clone URL: https://aur.archlinux.org/nvidia-bl.git (read-only, click to copy)
Package Base: nvidia-bl
Description: Driver to adjust display backlight on modern mobile NVidia graphics adapters.
Upstream URL: https://launchpad.net/~mactel-support/+archive/ppa
Licenses: GPL
Submitter: paulburton
Maintainer: dlandau (kiffmet)
Last Packager: dlandau
Votes: 51
Popularity: 0.110580
First Submitted: 2009-04-11 10:34
Last Updated: 2016-11-05 20:45

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

Anonymous comment on 2010-12-07 20:15

to anyone who is using a samsung laptop.
if your backlight is very dim and you cant set the brightness higher,
make a new conf file in your /etc/modprobe.d/ and have copy this

options nvidia_bl max_level=0x1ffff shift=11

Anonymous comment on 2010-11-30 12:44

Tested on nvidia driver 260.12.26 and kernel 2.6.36.1 and it's working here.

Anonymous comment on 2010-11-10 22:38

0.17.3: https://launchpad.net/~mactel-support/+archive/ppa/+files/nvidia-bl-dkms_0.17.3%7Emaverick.tar.gz

Anonymous comment on 2010-11-10 21:58

I'm using 256.53 version. The 260.12.x is not working here on my geforce 330m.

teme commented on 2010-11-10 09:43

ok alessandro_umfs, I update it. Which is nvidia driver you are using?

teme commented on 2010-11-10 08:33

ok alessandro_umfs, I update it. Which is nvidia driver you are using?

Anonymous comment on 2010-11-02 01:54

nvidia_bl.c 0.17 version: http://pastebin.com/XrLa041u
I tested and it works here

Anonymous comment on 2010-09-02 08:06

Must've been a mistake, i have built it for 2.6.35 before without problems..

teme commented on 2010-09-02 07:03

Hi,
why do you flagged this packaged when out of date? There is'n the new version? Probably don't work with last kernel?

teme commented on 2010-06-30 12:32

Updated...