Package Details: nvidia-bl 0.17.3-10

Git Clone URL: https://aur.archlinux.org/nvidia-bl.git (read-only, click to copy)
Package Base: nvidia-bl
Description: Driver to adjust display backlight on modern mobile NVidia graphics adapters.
Upstream URL: https://launchpad.net/~mactel-support/+archive/ppa
Licenses: GPL
Submitter: paulburton
Maintainer: dlandau (kiffmet)
Last Packager: dlandau
Votes: 51
Popularity: 0.119685
First Submitted: 2009-04-11 10:34
Last Updated: 2016-11-05 20:45

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

magicfish1990 commented on 2013-07-07 01:17

@JoKer the latest official version on PPA is 0.17.3 (Last updated 2011-04-21).
Where did you see 0.18.2, github?

JoKer commented on 2013-07-06 19:51

Hi, is there a reason why you didn't update to 0.18.2?

magicfish1990 commented on 2013-03-18 20:09

@Mr_Men updated, thanks.

MrMen commented on 2013-03-18 19:51

Because of new kernel, __devinitconst is problematic. You should add

sed -i 's/__devinitconst//g' nvidia_bl.c

in PKGBUILD before make || return 1

magicfish1990 commented on 2012-07-15 10:03

@bjpbakker done.

Anonymous comment on 2012-07-14 16:27

Please use /usr/lib instead of /lib as it conflicts with latest glibc update.

Anonymous comment on 2012-06-16 12:16

@magicfish1990 And you don't need to put the module in "kernel/drivers". You can leave it in "extramodules". Thanks.

Anonymous comment on 2012-06-16 12:14

@magicfish1990 You can simply use the symlink /lib/modules/`uname -R`/extramodules. But your solution works. Thanks.

magicfish1990 commented on 2012-06-16 05:42

@damien.flament done.

Anonymous comment on 2012-06-15 22:32

Please, modify the PKGBUILD in order to install the module into the "extramodules" directory to prevent rebuilding when upgrading the kernel.
Thanks.