Package Details: nvidia-beta 455.28-1

Git Clone URL: https://aur.archlinux.org/nvidia-beta.git (read-only, click to copy)
Package Base: nvidia-beta
Description: NVIDIA drivers for Arch's official 'linux' package (beta version)
Upstream URL: https://www.nvidia.com/
Licenses: custom
Conflicts: nvidia
Provides: nvidia=455.28, nvidia-beta=455.28
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 344
Popularity: 0.64
First Submitted: 2008-02-10 22:03
Last Updated: 2020-10-08 17:46

Dependencies (5)

Required by (35)

Sources (2)

Pinned Comments

Det commented on 2018-07-17 13:28

✔ OBS This is not a Vulkan package: https://developer.nvidia.com/vulkan-driver, https://devtalk.nvidia.com/default/topic/1035845

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

Det commented on 2018-05-04 18:52

@zfkerr: https://aur.archlinux.org/pkgbase/nvidia-beta/flag-comment/

E: I don't really update to Vulkans, and there's also no way I'm upping epoch for 396.24 → 396.18.07.

zfkerr commented on 2018-05-04 12:59

@Det https://www.phoronix.com/scan.php?page=news_item&px=NVIDIA-396.18.07-Vulkan

KurisuKuronoa commented on 2018-04-23 21:08

Not only sddm, but my whole KDE installation stopped working, so I had to revert to the stable nvidia drivers.

lexikon commented on 2018-04-22 11:38

After upgrade to beta drivers my sddm show only black screen(

Vash63 commented on 2018-04-18 21:45

A note about the .02 driver, it's more than just a developer/testing release. It has massive performance improvements for DXVK that are user facing.

See: https://github.com/doitsujin/dxvk/issues/267

For anyone reading this, to avoid this on 396.18 you can set the variable "__GL_NextGenCompiler=0" to disable the new vulkan compiler.

Det commented on 2018-04-17 21:36

Not sure if the ".02" vulkan driver is really an update: https://developer.nvidia.com/vulkan-driver

Det commented on 2018-03-20 16:54

Fixed. By the way, for nvidia-beta + nvidia-utils-beta (+lib32-nvidia-utils-beta) in a single download: https://aur.archlinux.org/packages/nvidia-full-beta/

Absolutely recommended.

Det commented on 2018-03-20 16:26

Along with's maybe a bit confusing phrase, but yes, apparently forgot to bump this and -beta-all. Will fix.

bryanchuckles commented on 2018-03-20 16:23

Please bring this package up to 390.42 along with the rest of the beta suite you maintain.

Det commented on 2017-10-03 18:12

Real boring these things. They just need improvement.

387.12: https://devtalk.nvidia.com/default/topic/1024719/unix-graphics-announcements-and-news/linux-solaris-and-freebsd-driver-387-12-beta-/