Package Details: nvidia-beta 450.51-1

Git Clone URL: https://aur.archlinux.org/nvidia-beta.git (read-only, click to copy)
Package Base: nvidia-beta
Description: NVIDIA drivers for Arch's official 'linux' package (beta version)
Upstream URL: https://www.nvidia.com/
Licenses: custom
Conflicts: nvidia
Provides: nvidia=450.51, nvidia-beta=450.51
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 345
Popularity: 0.88
First Submitted: 2008-02-10 22:03
Last Updated: 2020-06-24 20:58

Required by (34)

Sources (2)

Pinned Comments

Det commented on 2018-07-17 13:28

✔ OBS This is not a Vulkan package: https://developer.nvidia.com/vulkan-driver, https://devtalk.nvidia.com/default/topic/1035845

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

mozo commented on 2018-07-17 13:41

Yes, 396.24.10, my fault. Why you don't update this package to the actual version?

Det commented on 2018-07-17 13:33

396.24.10 you probably mean. Not extra/nvidia 396.24-10.

Also, as explained, converting this to a Vulkan package is as simple as changing the source link, pkgver, and building with --skipinteg or 'SKIP' in the md5sums.

Det commented on 2018-07-17 13:28

✔ OBS This is not a Vulkan package: https://developer.nvidia.com/vulkan-driver, https://devtalk.nvidia.com/default/topic/1035845

Det commented on 2018-07-17 13:27

@twisty, yes, the Vulkans are, and I'm not updating to those, as already explained.

mozo commented on 2018-07-17 12:51

Just used Zeioth's files to install 396.24.10 and all went fine. No I'm with 396.24.10 which is requirement for DXVK 0.62.

twisty commented on 2018-07-17 12:44

This package is outdated, 396.24.10 (i.e. newer then 396.24.2 and 2 releases newer than this) is already out for several months now.

Det commented on 2018-07-08 05:41

https://www.archlinux.org/pacman/pacman.8.html#_transaction_options_apply_to_em_s_em_em_r_em_and_em_u_em -> -Rd(d)

Maybe you'd be better off asking in IRC first tho. :D

DocMAX commented on 2018-07-07 22:30

It simply doesnt work:

looking for conflicting packages... :: nvidia-utils-beta and nvidia-utils are in conflict. Remove nvidia-utils? [y/N] :: nvidia-utils-beta and libglvnd are in conflict. Remove libglvnd? [y/N] error: failed to prepare transaction (could not satisfy dependencies) :: removing libglvnd breaks dependency 'libgl' required by dolphin-emu :: removing libglvnd breaks dependency 'libgl' required by freeglut :: removing libglvnd breaks dependency 'libgl' required by glu :: removing libglvnd breaks dependency 'libgl' required by glxinfo :: removing libglvnd breaks dependency 'libgl' required by libreoffice-fresh :: removing libglvnd breaks dependency 'libgl' required by libva :: removing libglvnd breaks dependency 'libgl' required by mpv :: removing libglvnd breaks dependency 'libgl' required by nvidia-cg-toolkit :: removing libglvnd breaks dependency 'libgl' required by qt5-base :: removing libglvnd breaks dependency 'libgl' required by retroarch :: removing libglvnd breaks dependency 'libgl' required by rpcs3-git :: removing libglvnd breaks dependency 'libgl' required by sdl2 :: removing libglvnd breaks dependency 'libgl' required by wxgtk2 :: removing libglvnd breaks dependency 'libgl' required by xorg-server

VVL commented on 2018-07-06 05:41

Just remove it from PKGBUILD's dependencies. Other dep's will provide it.

DocMAX commented on 2018-07-05 17:27

can't install:

error: failed to prepare transaction (could not satisfy dependencies)

:: unable to satisfy dependency 'libgl' required by nvidia-vulkan