Package Details: nvidia-beta-dkms 455.28-1

Git Clone URL: https://aur.archlinux.org/nvidia-beta-dkms.git (read-only, click to copy)
Package Base: nvidia-beta-dkms
Description: NVIDIA driver sources for linux (beta version)
Upstream URL: https://www.nvidia.com/
Licenses: custom
Conflicts: nvidia
Provides: NVIDIA-MODULE, nvidia=455.28, nvidia-beta=455.28, nvidia-dkms=455.28
Submitter: alucryd
Maintainer: dbermond
Last Packager: dbermond
Votes: 44
Popularity: 0.41
First Submitted: 2013-03-12 11:21
Last Updated: 2020-10-08 17:46

Required by (36)

Sources (3)

Latest Comments

« First ‹ Previous ... 12 13 14 15 16 17

sl1pkn07 commented on 2012-03-23 16:09

update.

now install module in "/lib/modules/extramodules-"kernelver"/" via DKMS.conf according by new kernels

sl1pkn07 commented on 2012-03-21 18:16

update

fix build on kernels 3.3x

greetings

sl1pkn07 commented on 2011-12-31 16:35

fix

(EE) Failed to load /usr/lib/xorg/modules/extensions/libglx.so: /usr/lib/xorg/modules/extensions/libglx.so: cannot open shared object file: No such file or directory

sorry the inconvenience :S

sl1pkn07 commented on 2011-12-29 14:02

update to new beta 295.09

Added support for the following GPU:
Tesla X2090
Fixed an OpenGL bug where using display lists on Fermi-based GPUs could result in missing rendering in some cases.
Fixed an OpenGL bug that caused incorrect rendering when using framebuffer objects to render to 16-bit color textures with alpha.
Fixed two bugs that caused sporadic application crashes in some multi-threaded OpenGL applications.
Fixed a bug that caused creating OpenGL 4.2 contexts with glXCreateContextAttribsARB to fail.
Fixed a bug that caused OpenGL to print

Xlib: extension "NV-GLX" missing on display ":0".

when used with a non-NVIDIA implementation of the GLX X extension.
Implemented color depth 30 (10 bits per component) support for GeForce 8 series and higher GPUs.
Implemented support for constraining cursors to the visible regions of connected displays; see the "ConstrainCursor" X Option in the README for details.
Fixed a bug that would cause Firefox to abort on pages with Flash when layers acceleration was force-enabled on Linux and Solaris.


NOTE: if fail update libnvidia-wfb.so.1. force instalation whit: yaourt -Uf /tmp/"yaourtprofile"/dkms-nvidia-beta-295.09-1-x86_64.pkg.tar.xz

greetings

sl1pkn07 commented on 2011-09-14 12:02

update

change kernel26-headers to linux-headers

Det commented on 2011-09-14 08:42

Description/makedepends: kernel26* -> linux*

Pleeeeaaassseeee...?

sl1pkn07 commented on 2011-09-10 14:08

update to 275.28


- Added support for xserver ABI 11 (xorg-server 1.11).
- Fixed a bug that caused the GLSL built-in uniforms gl_FrontMaterial and gl_BackMaterial to not be updated properly when calling glMaterial from a display list.
- Fixed an error handling bug that caused the OpenGL driver to crash while running certain WebGL applications.
- Fixed a bug in VDPAU that caused a glibc assertion when a call to VdpDeviceCreateX11 failed in certain ways.

greetings

sl1pkn07 commented on 2011-06-30 03:24

?¿ why ?¿

sl1pkn07 commented on 2011-06-06 13:37

when update nvidia-utils-beta update this package