Package Details: nvidia-440xx-dkms 440.100-1

Git Clone URL: https://aur.archlinux.org/nvidia-440xx-dkms.git (read-only, click to copy)
Package Base: nvidia-440xx-dkms
Description: NVIDIA driver sources for Linux, 440xx, legacy branch
Upstream URL: http://www.nvidia.com/
Keywords: 440 440.100 440xx dkms geforce nvidia
Licenses: custom
Conflicts: nvidia, nvidia-lts
Provides: nvidia=440.100
Submitter: ANDRoid7890
Maintainer: None
Last Packager: ANDRoid7890
Votes: 2
Popularity: 0.50
First Submitted: 2020-08-06 16:56
Last Updated: 2020-08-18 12:37

Required by (38)

Sources (2)

Latest Comments

ANDRoid7890 commented on 2021-01-16 06:58

Old nvidia drivers were deleted so if you try to build that - you will get an error. I already sent a deletion request.

Mine-turtle commented on 2021-01-01 13:16

What about 5.10 kernel? Particularly 5.10.3-arch1-1-vfio (AUR) via dkms:


[...]
Install DKMS modules
==> dkms install --no-depmod -m nvidia -v 440.100 -k 5.10.3-arch1-1-vfio
Error! Bad return status for module build on kernel: 5.10.3-arch1-1-vfio (x86_64)
Error while configuring 
Consult /var/lib/dkms/nvidia/440.100/build/make.log for more information.

Complete make.log available below: https://pastebin.com/6ccysqPH

Couldn't update my system to 5.9 due to the same/similar errors. Was hoping 5.10 would remedy this.

xerus commented on 2020-11-11 21:49

❯ yay -S nvidia-440xx-dkms nvidia-440xx-utils
[...]
==> Making package: nvidia-440xx-dkms 440.100-1 (Wed 11 Nov 2020 22:48:16)
==> Checking runtime dependencies...
==> Missing dependencies:
  -> nvidia-utils=440.100
==> Checking buildtime dependencies...
==> ERROR: Could not resolve all dependencies.
error making: nvidia-440xx-dkms

Can't install? Is this related to the kernel issue below?

ANDRoid7890 commented on 2020-11-02 09:13

@bakgwailo nvidia drivers don't support 5.9 kernel now. Use older versions.

bakgwailo commented on 2020-10-28 18:54

Doesn't compile with 5.9, unfortunately.