Package Details: nutstore 5.0.4-1

Git Clone URL: https://aur.archlinux.org/nutstore.git (read-only, click to copy)
Package Base: nutstore
Description: a cloud service that lets you sync and share files anywhere.
Upstream URL: https://www.jianguoyun.com/
Licenses: custom
Submitter: bhoppi
Maintainer: bhoppi
Last Packager: bhoppi
Votes: 28
Popularity: 0.000000
First Submitted: 2012-03-07 09:03
Last Updated: 2020-12-19 03:05

Pinned Comments

bhoppi commented on 2019-03-21 03:57

This package is stuck to the latest STABLE version. If you hope to use the lastest published version including stable and experimental versions, please install nutstore-experimental (https://aur.archlinux.org/packages/nutstore-experimental/) instead.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

acgtyrant commented on 2014-08-02 07:12

请问启动命令是什么呢……

bhoppi commented on 2014-06-30 13:22

@xgdgsc
还有一种方法,把/opt/nutstore/gnome-config/autostart/nutstore-daemon.desktop复制到~/.nutstore/dist/gnome-config/autostart/nutstore-daemon.desktop,那个选项就能起作用了。
没办法,这个路径是写在程序代码里的,我无权修改。不过我可以在安装脚本里增加这个提示,感谢反馈。

xgdgsc commented on 2014-06-30 12:56

启用自动启动的选项好像没用?
只能手动复制那个desktop文件到.config/autostart吗?

sfbi commented on 2013-10-20 08:23

Please update! The current version does not work anymore.

bhoppi commented on 2013-04-01 11:21

已更新,版本号还是变了的
xgdgsc的建议,我会向官方提议的

xgdgsc commented on 2013-03-29 14:46

nutstore has updated,I had to changed the md5sums to install it
貌似又更新了,但版本号没变
有时间去给官方提提意见,保留所有版本的下载链接,文件名加上版本号。

Anonymous comment on 2012-10-28 02:23

nutstore has updated,I had to changed the md5sums to install it

bhoppi commented on 2012-10-22 00:42

If you encounter the problem 'nutstore: requires python-notify' when updating, please update nutstore before updating python2-notify, or use pacman's '-dd' option to temporarily ignore the dependency.

sfbi commented on 2012-10-21 19:54

Replace python-notify with extra/python2-notify? [Y/n]

...

nutstore: requires python-notify

bhoppi commented on 2012-09-30 11:05

貌似又更新了,但版本号没变,只好修改release号了