Package Details: ntopng 3.8-5

Git Clone URL: https://aur.archlinux.org/ntopng.git (read-only)
Package Base: ntopng
Description: The next generation version of the original ntop, a network traffic probe that shows the network usage
Upstream URL: http://www.ntop.org/
Keywords: htop monitoring networking ntop top
Licenses: GPL3
Submitter: crt
Maintainer: pht
Last Packager: pht
Votes: 18
Popularity: 0.582979
First Submitted: 2015-09-22 08:31
Last Updated: 2019-08-25 15:38

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

dude commented on 2018-05-31 03:19

Can you try running ntopng in the foreground (without systemd) in verbose mode and post the output please ?

hexadecagram commented on 2018-05-31 02:12

When attempting to start ntopng, I am getting this, even after reinstalling the package:

May 30 19:08:44 hostname systemd[1]: Started ntopng network traffic monitor.
May 30 19:08:45 hostname systemd[1]: ntopng.service: Main process exited, code=dumped, status=11/SEGV
May 30 19:08:45 hostname systemd[1]: ntopng.service: Failed with result 'core-dump'.

dude commented on 2018-02-24 04:04

Updated to v3.2. Please let me know if you run into any issues.

forge commented on 2017-10-03 20:09

Would you like me to walk you through updating your package, jthan?

cdown commented on 2016-12-22 15:30

Sure thing, thanks!

jrdemasi commented on 2016-12-20 18:11

@cdown -- Not going to get to this for a day or two because I am traveling, but appreciate you testing it ahead of time and I'm happy to add it. Sound okay?

cdown commented on 2016-12-20 12:57

Can you please add armv7h as a supported architecture? I've confirmed that it compiles fine, right now I have to compile with `makepkg -A` to skip this.

tsester commented on 2016-07-11 21:58

is there a way to reset all settings and perhaps data? (i reset ntopng@wlan0.service to its original but still same error, tested both redis and ntopng with pacman -Qkk <pkg> )

EDIT_1: ref: http://pastebin.com/S1qZwEvx
EDIT_2: ok, i removed everything i found on redis and ntopng, followed the post install instructions( enable/start redis, enable start ntopng) but i'm actually getting a different error, a redis requirement http://pastebin.com/6bZ2X3Dw, i'll try modifying ntopng.service again

EDIT_3: ok, i changed service file to include Requires/After redis&network-online.target and booted ok, (service file : http://pastebin.com/Er21MUz6)

jrdemasi commented on 2016-07-11 21:39

If you modified your service unit or anything, that could be related. I can confirm on a reboot with redis and ntopng@<if> enabled, both are running and functional.

tsester commented on 2016-07-11 21:25

journalctl::
ntopng-failure :: http://pastebin.com/AQd6pABz
ntopng-restart-success :: http://pastebin.com/xxt4UtDj