Package Details: nosqlbooster-mongodb 5.2.4-1

Git Clone URL: https://aur.archlinux.org/nosqlbooster-mongodb.git (read-only)
Package Base: nosqlbooster-mongodb
Description: Shell-centric GUI tool for MongoDB
Upstream URL: https://nosqlbooster.com
Licenses: custom
Submitter: Darkhogg
Maintainer: Darkhogg
Last Packager: Darkhogg
Votes: 6
Popularity: 0.024746
First Submitted: 2018-08-05 13:42
Last Updated: 2019-10-11 19:01

Latest Comments

lgatica commented on 2019-09-25 11:57

Hi. The version 5.2.0 is not available from upstream. The new version is 5.2.1. The appimage link is https://nosqlbooster.com/s3/download/releasesv5/nosqlbooster4mongo-5.2.1.AppImage

donsmith commented on 2019-06-10 06:34

If you're getting a 404 on the 5.1.5 AppImage, you need to edit the PKGBUILD before the install. The checksums for 5.1.8 (the latest version today) are:

md5sum: 24181dfd1f7786e92e3ebe8fbc383be6

sha1sum: 1caba9e8901c3816302c23a2d50be489635eff33

sha256sum: 27fb7e6bff10af0f99fc793e37173d1a2a8006a7e546042751cab02518272c59

squalou commented on 2019-02-25 10:08

EDIT : fixed, well done, thank you.

Hi, I'm getting this error, looks like the file has been updated to 5.1.4

I flag the package as outdated in the meantime

curl: (22) The requested URL returned error: 404 Not Found ==> ERROR: Failure while downloading https://nosqlbooster.com/s3/download/releasesv5/nosqlbooster4mongo-5.1.1.AppImage

Musikolo commented on 2019-01-28 04:20

@rethus, the error you are getting (permission error) suggests you are not using the chroot created by the Arch Build System (ABS). So, it seems you are doing something weird. I would recommend you to read these 2 pages (at least the first half):

This said, please try the following steps to see if it solves your issue:

wget https://aur.archlinux.org/cgit/aur.git/snapshot/nosqlbooster-mongodb.tar.gz
tar xvfz nosqlbooster-mongodb.tar.gz
cd nosqlbooster-mongodb
makepkg -crsi

I hope it helps!

rethus commented on 2018-12-14 10:43

On current update, I got the same error like described on 2018-11-20 08:33

Darkhogg commented on 2018-11-20 19:52

If Google is to be trusted, that's a permission error, and from the line I gather your system is refusing to run a non-executable file, which is odd considering the previous line is a chmod +x. Be sure you're running the build on a filesystem that understands what execute permissions are (or at least have them by default).

rethus commented on 2018-11-20 08:33

I got an error while installing this Package:

/run/media/memyselfandi/theBase/tmp/pamac-build/nosqlbooster-mongodb/PKGBUILD: Zeile 23: ./nsqlb4m.AppImage: Keine Berechtigung ==> FEHLER: Ein Fehler geschah in build().