Package Details: non-mixer-git 1.1.0.r709.g1ef382f-1

Git Clone URL: https://aur.archlinux.org/non-mixer-git.git (read-only)
Package Base: non-mixer-git
Description: Jack audio mixer from the NON DAW
Upstream URL: http://non.tuxfamily.org/
Licenses: GPL2
Conflicts: non-mixer
Provides: non-mixer
Submitter: Nareto
Maintainer: None
Last Packager: kuroneko
Votes: 6
Popularity: 0.000000
First Submitted: 2013-04-25 18:02
Last Updated: 2016-02-23 06:40

Required by (1)

Sources (1)

Latest Comments

cg505 commented on 2018-06-23 14:41

Needs python in the makedepends for ./waf.

RastaManKing commented on 2016-02-22 07:51

==> ERROR: conflicts should be an array
==> ERROR: provides should be an array
==> ERROR: Makepkg was unable to build non-mixer-git.

should edit PKGBUILD with ( ) thank you.

kuroneko commented on 2015-07-14 00:25

Changed pkgver() function, may need manual intervention for AUR helpers.

Nareto commented on 2015-05-12 16:32

sorry kuroneko, I'm very busy ATM. I disowned the package

kuroneko commented on 2015-04-28 23:34

Here's an updated version that uses built-in git tracking:

http://pastebin.com/8b5BSTCF

loziniak commented on 2014-01-28 17:03

Also, what do you think about using "git clone --depth=1" to download less data?

loziniak commented on 2014-01-28 16:53

Hi. I get an error when building without JACK installed.

$ makepkg
==> Making package: non-mixer-git 1-2 (Tue Jan 28 17:52:35 CET 2014)
==> Checking runtime dependencies...
==> Missing dependencies:
-> jack
==> Checking buildtime dependencies...
==> ERROR: Could not resolve all dependencies.