Package Details: nodejs-gitbook-cli 2.2.0-2

Git Clone URL: https://aur.archlinux.org/nodejs-gitbook-cli.git (read-only)
Package Base: nodejs-gitbook-cli
Description: CLI to generate books and documentation using gitbook
Upstream URL: https://www.gitbook.com
Conflicts: nodejs-gitbook
Submitter: will.price94
Maintainer: None
Last Packager: will.price94
Votes: 5
Popularity: 0.000000
First Submitted: 2016-03-06 21:59
Last Updated: 2017-03-03 15:50

Latest Comments

kst commented on 2017-08-10 17:34

If you are having issues with pacaur:
Pull
cd into dir
makepkg -sri

axil42 commented on 2017-03-03 14:54

I created https://aur.archlinux.org/packages/nodejs-svgexport/ if you want to link in optdepends.

SilverRainZ commented on 2016-10-03 15:03

Could you plz add confilcts=('nodejs-gitbook') ?

will.price94 commented on 2016-03-06 21:53

This should not be installed globally, please use `nodejs-gitbook-cli` from now on.

will.price94 commented on 2015-01-13 17:25

Hey,

I've had exams, have updated the package now.

Let me know if you have any other issues.

Tucker commented on 2015-01-13 17:17

Hi will.price94,

would you mind to update the package? Current version is 1.5.0 and there are a
plenty of changes since your last update. Of course i could maintain my own PKGBUILD, but would like to keep my number of local packages small.

fenuks commented on 2015-01-12 12:43

No package function, so it can't be build. Flagging as out-of-date. Please update.