Package Details: nodejs-git 5.11.1.r4.g03d36ae-1

Git Clone URL: https://aur.archlinux.org/nodejs-git.git (read-only)
Package Base: nodejs-git
Description: Evented I/O for V8 javascript
Upstream URL: http://nodejs.org/
Licenses: MIT
Conflicts: nodejs
Provides: nodejs
Submitter: dcai
Maintainer: tuckerboniface
Last Packager: haawda
Votes: 9
Popularity: 0.000000
First Submitted: 2010-01-15 05:50
Last Updated: 2016-06-19 20:15

Required by (801)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3

atondwal commented on 2011-06-07 13:10

The PKGBUILD was going from python>python2 the first time he ran makepkg, and python2>python22 the second time. I was having this same problem, so I fixed the sed so that it doesn't add an extra 2 if it's already there. Here:
http://pastebin.com/GhPkdDCn

alperkanat commented on 2011-05-28 22:50

it compiles fine on my computer? have you installed python2 package?

Anonymous comment on 2011-05-27 17:44

Won’t build. Fails with “/usr/bin/env: python22: No such file or directory”, even after having installed Python.

alperkanat commented on 2011-05-25 09:07

updated it with a better PKGBUILD that's always up2date. if you have any further problems please let me know. thanks dongsheng for letting me adopt this package.

badboy commented on 2010-10-30 19:39

ok. It's better to do it as within the nodejs PKGBUILD: use sed to change every line of python to python2 in makefile (see http://aur.archlinux.org/packages/nodejs/nodejs/PKGBUILD)

badboy commented on 2010-10-30 19:36

package needs "makedepends=(python2)" and tools/waf-light must be executed using python2

nedludd commented on 2010-09-27 19:29

This package seems to have been superseded by nodejs-git. Is that correct?

Dieter_be commented on 2010-08-01 16:37

hmm. currently does not compile