Package Details: nm-connection-editor-indicator 1.8.24-1

Git Clone URL: https://aur.archlinux.org/network-manager-applet-indicator.git (read-only)
Package Base: network-manager-applet-indicator
Description: NetworkManager GUI connection editor and widgets, with AppIndicator
Upstream URL: https://wiki.gnome.org/Projects/NetworkManager/
Licenses: GPL, LGPL
Conflicts: libnm-gtk<1.8.18-1, nm-connection-editor
Provides: nm-connection-editor=1.8.24-1
Replaces: libnm-gtk<1.8.18-1
Submitter: Commod0re
Maintainer: nikatar
Last Packager: nikatar
Votes: 16
Popularity: 1.13
First Submitted: 2017-03-22 21:44
Last Updated: 2019-11-11 15:34

Required by (19)

Sources (1)

Latest Comments

1 2 Next › Last »

TheGrandFinale commented on 2019-11-10 13:34

@kris7t

Thank you for that, forgot all about nocheck.

kris7t commented on 2019-11-09 17:54

I am getting a failed check both with version 1.8.22 and version 1.8.24 (the latter obtained by bumping the commit id in the PKGBUILD to the one linked by @eq801). However, building with makepkg --nocheck works and results in a working indicator.

4/4 validate-appdata                        FAIL     0.04 s (exit status 1)

--- command ---
/usr/bin/appstream-util validate --nonet nm-connection-editor.appdata.xml
--- stdout ---
nm-connection-editor.appdata.xml: FAILED:
• tag-missing           : <content_rating> required [use https://odrs.gnome.org/oars]
• tag-missing           : <release> required
--- stderr ---
Validation of files failed

eq891 commented on 2019-11-08 10:21

New version is released. Please update https://www.archlinux.org/packages/extra/x86_64/network-manager-applet/

nikatar commented on 2019-05-15 19:48

Updated.

@Ranguvar, alas, I don’t have time to understand this now, so I trust you completely.

Ranguvar commented on 2019-05-15 19:09

New PKGBUILD to mirror [extra], tested working: http://ix.io/1J9A Updated to .21 using same commit as [extra], using new meson build process from [extra]

zimbi commented on 2019-05-14 15:44

Hi,

this is not compiling with error message configure: error: libselinux is needed for SELinux label support in configuration editor. Use --without-selinux to build without it.

However in the PKGBUILD --without-selinux is set

trwnh commented on 2019-05-13 12:10

Getting the following when trying to launch:

[trwnh@ux301 ~]$ nm-applet --indicator
nm-applet: /usr/lib/libnma.so.0: version `libnma_1_8_22' not found (required by nm-applet)
[trwnh@ux301 ~]$ 

Cyrius commented on 2019-04-07 14:24

Hi

Compared to network-manager-applet, this AUR package appears to only install the '22x22' icons and not the '16x16', '32x32', '48x48' or 'scalable' ones.

I noticed it on a desktop installation because the 'nm-device-wired' icon is not part of the '22x22' folder and thus once connected there was no icon shown (and if launched manually there is a warning about this missing icon). Now if one also has the gnome-icon-theme package installed it remains unnoticed because it contains some network manager icons (and especially the 'nm-device-wired' one).

Maybe the PKGBUILD should be updated to install the missing icons compared to network-manager-applet ?

mqs commented on 2019-02-25 00:48

Small nitpick: the upstream url should point to upstream(e.g. here: https://gitlab.gnome.org/GNOME/network-manager-applet) or the project homepage ( https://wiki.gnome.org/Projects/NetworkManager/ ), not the aur page. The AUR page can be trivially derived from the package name via https://aur.archlinux.org/packages/<pkgname>, so there shouldn't be anyone who needs that.

(see here: https://wiki.archlinux.org/index.php/PKGBUILD#url )

nikatar commented on 2019-02-08 22:37

Completed