Package Details: nikki 1.1.1-1

Git Clone URL: https://aur.archlinux.org/nikki.git (read-only, click to copy)
Package Base: nikki
Description: Nikki and the Robots platformer game
Upstream URL: https://github.com/nikki-and-the-robots
Keywords: game
Licenses: LGPL, CCPL
Submitter: dzaragoza
Maintainer: MCMic
Last Packager: MCMic
Votes: 23
Popularity: 0.000000
First Submitted: 2011-09-28 08:55
Last Updated: 2018-04-19 19:51

Dependencies (9)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3

dzaragoza commented on 2012-09-18 12:07

Updated. The md5 was for version 0.5.1.

MCMic commented on 2012-09-17 21:21

The md5 seems wrong

dzaragoza commented on 2012-09-01 17:44

Yes, seems like a bug in packer. Contact the packer developers for more info.

KinG-InFeT commented on 2012-09-01 17:33

i use packer ... possible bug the packer?

dzaragoza commented on 2012-09-01 17:28

Hello

nas is available in AUR: https://aur.archlinux.org/packages.php?ID=54916

I recommend to use yaourt https://wiki.archlinux.org/index.php/Yaourt to install this package.

Regards

KinG-InFeT commented on 2012-09-01 14:40

error in build:

Dependency `nas' of `nikki' does not exist.

KinG-InFeT commented on 2012-08-31 15:15

new release 0.5.1 out feb.... upgrade please?

dzaragoza commented on 2011-11-30 23:03

Hello

New package release: I unbundled almost all libs except libzip.so.1 because I found no replacement.

Regards

dzaragoza commented on 2011-11-30 14:02

Hello mtorromeo

Thanks for your suggestion! Are you using the 64 or the 32 bit version? The 64 bit version works OK for me, but I don't have a 32 bit installation to test.

Regards

mtorromeo commented on 2011-11-30 12:48

This doesn't work because of incompatible libraries:
Cannot mix incompatible Qt library (version 0x40704) with this library (version 0x1040702)
aborted due to an error

You can unbundle libQt* (and probably all the bundles libs) and add them as dependencies.