Package Details: nicotine-plus-git 2.3.0.dev1.r4051.e99823dc-1

Git Clone URL: https://aur.archlinux.org/nicotine-plus-git.git (read-only, click to copy)
Package Base: nicotine-plus-git
Description: A graphical client for the SoulSeek peer-to-peer system
Upstream URL: https://nicotine-plus.github.io/nicotine-plus
Licenses: GPL3
Conflicts: nicotine, nicotine+, nicotine-plus
Provides: nicotine, nicotine+, nicotine-plus
Submitter: jorge_barroso
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 55
Popularity: 0.47
First Submitted: 2013-08-15 17:48
Last Updated: 2021-01-08 19:30

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

anonymous_user commented on 2013-06-18 05:28

Does it build if you use makepkg and not yaourt?

osc commented on 2013-06-17 21:02

wont build:

ln: failed to create symbolic link “/tmp/yaourt-tmp-uouo/aur-nicotine-plus-svn/pkg/nicotine-plus-svn/usr/bin/nicotine”: Arquivo ou diretório não encontrado

anonymous_user commented on 2013-01-16 15:45

I was able to build the package just fine. Maybe try again later?

ravicious commented on 2013-01-16 15:30

==> Starting build()...
svn: E175002: Server sent unexpected return value (400 Bad Request) in response to REPORT request for '/svn/!svn/vcc/default'

syne commented on 2010-12-03 10:20

also need to change makedepend python to python2

sputnick commented on 2010-12-02 16:45

Thanks to update your PKGBUILD quickly please !

illektr1k commented on 2010-11-09 10:21

PKGBUILD needs to change line 23 to:

python2 setup.py install --root=${startdir}/pkg
^^^

Then everything works fine.

Anonymous comment on 2010-10-24 19:37

x-demon, this no longer works as intended and I would consider this package broken until it does. Please figure this one out? :D

Checked out revision 1432.
File "setup.py", line 40
print "Py2exe is required to build Windows binaries."
^
SyntaxError: invalid syntax
Aborting...
==> ERROR: Makepkg was unable to build nicotine-plus-svn.

Anonymous comment on 2010-10-22 15:54

seems nicotine has some sort of problem since the python change. it was working fine before anyhow, getting this error now -

File "/usr/bin/nicotine.py", line 55
except AttributeError, error:

Anonymous comment on 2010-04-03 15:42

ok, thanks!