Package Details: nfs2se-git 1.2.3-1

Git Clone URL: https://aur.archlinux.org/nfs2se-git.git (read-only)
Package Base: nfs2se-git
Description: Cross-platform wrapper for the Need For Speed™ II SE game with 3D acceleration and TCP protocol!
Upstream URL: https://github.com/zaps166/NFSIISE
Keywords: game sdl2
Licenses: MIT
Submitter: zaps166
Maintainer: zaps166
Last Packager: zaps166
Votes: 3
Popularity: 0.170380
First Submitted: 2016-06-03 13:22
Last Updated: 2018-01-20 11:24

Latest Comments

zaps166 commented on 2018-05-28 19:13

@ycarusbog Data files must be in the same directory as executable, so in case of this package it is "/opt/nfs2se". Everything must have small letters (use script).

ycarusbog commented on 2018-05-28 06:12

I can't figure out where to put the data files, I tried creating a file "Need For Speed II SE" in my home directory, but that didn't work. Says it can't find them. I tried getting the git version directly and using the convert tool, but that didn't work. I tried copying the files to the .nfs2se folder in my home folder but that didn't work either.

zaps166 commented on 2016-06-06 08:16

@idwaker Fixed!

Anonymous comment on 2016-06-06 05:29

I got while building,

Building release for Linux (gcc)... ld: skipping incompatible /usr/lib/libSDL2.so when searching for -lSDL2
ld: cannot find -lSDL2