Package Details: network-manager-applet-passwordstore 1.4.0-1

Git Clone URL: https://aur.archlinux.org/network-manager-applet-passwordstore.git (read-only)
Package Base: network-manager-applet-passwordstore
Description: Applet for managing network connections with default setting to save authentication passwords in keyfile and make all new connections available for all users
Upstream URL: https://wiki.gnome.org/Projects/NetworkManager/
Licenses: GPL2, LGPL2.1
Conflicts: network-manager-applet
Provides: network-manager-applet=1.4.0-1
Submitter: oskari.rauta
Maintainer: oskari.rauta
Last Packager: oskari.rauta
Votes: 0
Popularity: 0.000000
First Submitted: 2016-09-07 17:55
Last Updated: 2016-09-07 21:00

Required by (17)

Sources (3)

Latest Comments

bobpaul commented on 2019-08-22 04:30

Looks like this package also conflicts with:

extra/libnma
extra/network-manager-applet

bobpaul commented on 2019-08-22 04:19

Getting:

$ makepkg -sr
==> ERROR: pkgver in provides is not allowed to contain colons, forward slashes, hyphens or whitespace.
==> ERROR: pkgver in provides is not allowed to contain colons, forward slashes, hyphens or whitespace.

Moving the provides down below pkgver and pkgrel fixes this:

pkgver=1.4.0                                                                                        
pkgrel=1                                                                                            
provides=("nm-connection-editor=$pkgver-$pkgrel" "network-manager-applet=$pkgver-$pkgrel")