Package Details: netradiant-git 1:r1938.bc74e426-1

Git Clone URL: https://aur.archlinux.org/netradiant-git.git (read-only)
Package Base: netradiant-git
Description: The open source, cross platform level editor for idtech games (GTKRadiant fork)
Upstream URL: https://gitlab.com/xonotic/netradiant
Keywords: 3d editor games mapeditor
Licenses: GPL, BSD, LGPL
Provides: h2data, netradiant, q2map, q3data, q3map2, qdata3
Submitter: IwfY
Maintainer: aaronfischer (Spike29)
Last Packager: Spike29
Votes: 14
Popularity: 0.86
First Submitted: 2010-04-06 21:31
Last Updated: 2019-08-09 18:37

Latest Comments

« First ‹ Previous 1 2

CheapTransfers commented on 2015-03-22 13:11

Adopted the package and redid the PKGBUILD

IwfY commented on 2014-01-02 10:32

I just adopted the package and I see this usability issue.

For now you can navigate to /opt/netradiant in a terminal and start with './radiant.x86'.

areckx commented on 2013-12-29 23:06

Alright so I was having issues with netradiant-bin32 ; installed this, and there is no executable???? I typed netradiant no autocomplete, no run, trid netradiant-git no go

Viech commented on 2012-05-14 14:36

Please add provides=("netradiant") to enhance compability with various netradiant releases (git, svn, binary). Also please add "netradiant-bin32" to conflicts.

IwfY commented on 2011-11-19 14:29

Updated to new host.

Radioactiveman commented on 2011-11-15 20:39

http://git.xonotic.org/?p=xonotic/netradiant.git
Please update the git root.

IwfY commented on 2010-10-12 12:12

For me it works. Maybe the problem was temporarily.

Anonymous comment on 2010-10-02 15:41

Not a problem with the pkgbuild, but it doesn't compile by default.
Seems there are some problems with the WarsowPack server.
Changing line 159 in src/netradiant/download-gamepacks.sh to
pack WarsowPack GPL svn https://zerowing.idsoftware.com/svn/radiant.gamepacks/WarsowPack/branches/1.5/
seems to fix it.

IwfY commented on 2010-08-23 20:26

thx. subversion is still needed for the game packages. updated.

Radioactiveman commented on 2010-08-23 18:11

I've noticed after a reinstalling of Arch that subversion is still needed, otherwise 'configure' fails ...