Package Details: netextender 10.2.815-1

Git Clone URL: https://aur.archlinux.org/netextender.git (read-only, click to copy)
Package Base: netextender
Description: SonicWALL SSL VPN Client
Upstream URL: https://www.sonicwall.com/en-us/products/remote-access/vpn-client
Keywords: dell netextender sonicwall ssl sslvpn vpn
Licenses: custom
Submitter: None
Maintainer: physkets
Last Packager: physkets
Votes: 24
Popularity: 0.41
First Submitted: 2010-07-02 22:09
Last Updated: 2020-05-19 08:38

Required by (0)

Sources (4)

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9

caotic commented on 2013-11-07 19:53

When installing
error: failed to commit transaction (conflicting files)
netextender: /usr/bin/lsmod exists in filesystem
Errors occurred, no packages were upgraded.

Anonymous comment on 2011-04-10 20:26

I get an error while trying to connect:

*** glibc detected *** /usr/lib/netextender/netExtender: free(): invalid next size (fast): 0x00000000012beb00 ***