Package Details: netease-cloud-music 1.2.1-1

Git Clone URL: https://aur.archlinux.org/netease-cloud-music.git (read-only, click to copy)
Package Base: netease-cloud-music
Description: Netease Cloud Music, converted from .deb package
Upstream URL: http://music.163.com/
Keywords: music
Licenses: custom
Submitter: bigeagle
Maintainer: bruceutut
Last Packager: bruceutut
Votes: 88
Popularity: 0.28
First Submitted: 2016-05-25 06:12
Last Updated: 2020-06-13 07:19

Pinned Comments

petercxy commented on 2019-03-11 12:38

几点说明

  1. 关于 GUI 缩放: 请向上游反馈该 BUG。在上游修复之前,请自行修改 desktop 文件并加上 --force-device-scale-factor=<your_scale_factor> 来临时解决问题
  2. 关于 "各种因为 QT Theme 起不来": 在打好的包中强行 unset 掉一个规定 PLATFORMTHEME 的环境变量并不是一个好主意。请向上游反馈特定主题的兼容性问题,在上游修复之前也建议自行修改 desktop 解决。
  3. 其他 BUG 反馈: 请勿在本 AUR 包下反馈由上游造成的问题。本 AUR 包仅仅是搬运,我无法修复 BUG,也无法代替上游接受任何批评。如果觉得某些 BUG 过于恼人且上游一直不修复,那么可以创建一个 wiki 页面来详细阐述这些 Troubleshooting 的过程,就像任何其他 Arch Wiki 页面一样。
  4. 再次说明一遍,本 AUR 包不是官方包,本人也不是软件作者,请不要在本页下面留下 "这软件可以从aur里消失了" 此类言论。没有任何能够改变这个软件的人会看见诸位的愤怒。

以上。

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

arch86 commented on 2020-04-11 12:04

Ubuntu版网易云音乐自带了QT库,在/netease/netease-cloud-music/plugins/platforminputcontexts目录下没有与fcitx对应的插件,可能是无法调用fcitx的原因。 参考资料:https://luyangp.github.io/fcitx-for-qt/

Anonymous comment on 2020-03-07 14:26

我又回来了!

之前qcef包被官方源移除的事情其实我也知道,不过看到@springzfx发布的qcef包的解决方案,我十分赞赏。

不过我之前的猜想应该是错误的,根源应该不是在qcef的问题上。毕竟@springzfx的网易云音乐还是无法输入的问题就反映了这一点。

但由于网易云音乐的库很多,我也没精力定位是哪个库,所以说让其他大神来解决吧。

FlyInWind commented on 2020-03-03 10:05

装了评论区的qcef和云音乐,出现这个,能试的都试了 libcef.so: cannot open shared object file: No such file or directory

roxsky commented on 2020-03-02 10:06

谢谢打包。

huulala commented on 2020-01-17 02:51

yay使用的curl下载失败,用pikaur安装成功了

bruceutut commented on 2020-01-03 02:32

@FubinSama 你可以先安装 downgrade 再用 downgrade qcef 安装历史版本的包,然后再 makepkg

FubinSama commented on 2020-01-02 06:09

@bruceutut 那该怎么解决无法输入中文的BUG呢.只能在别处打字,然后复制过来...好难受呀

bruceutut commented on 2020-01-02 03:57

@FubinSama qcef 软件包已经移出 Arch 官方源,并且也没有转移到 AUR 中

FubinSama commented on 2020-01-02 03:53

@laomocode 运行你给的脚本提示缺少qcef这个依赖包. 我pacman直接查找也没有找到. 这个问题该怎么解决呀. 另外我是直接makepkg命令执行的这个PKGBUILD.刚装的系统,不太会用.谢谢了

razonyang commented on 2019-11-30 03:36

curl: (22) The requested URL returned error: 403 Forbidden ==> ERROR: Failure while downloading http://d1.music.126.net/dmusic/netease-cloud-music_1.2.1_amd64_ubuntu_20190428.deb Aborting... Error downloading sources: netease-cloud-music

无法下载deb包,但是直接点开URL是可以下载的。