Package Details: netatalk 3.1.12-2

Git Clone URL: https://aur.archlinux.org/netatalk.git (read-only)
Package Base: netatalk
Description: Open-source implementation of the Apple Filing Protocol
Upstream URL: http://netatalk.sourceforge.net
Keywords: afp appletalk
Licenses: GPL
Replaces: netatalk-git, netatalk2
Submitter: Snowman
Maintainer: denn
Last Packager: denn
Votes: 92
Popularity: 0.013397
First Submitted: 2007-03-31 06:19
Last Updated: 2019-08-12 23:33

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

trialuser commented on 2014-07-30 17:58

failed with:

Makefile:631: recipe for target 'libutil_la-unix.lo' failed
make[3]: *** [libutil_la-unix.lo] Error 1
make[3]: *** Waiting for unfinished jobs....
make[3]: Leaving directory '/tmp/makepkg/netatalk/src/netatalk-3.1.3/libatalk/util'
Makefile:674: recipe for target 'all-recursive' failed
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory '/tmp/makepkg/netatalk/src/netatalk-3.1.3/libatalk'
Makefile:512: recipe for target 'all-recursive' failed
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory '/tmp/makepkg/netatalk/src/netatalk-3.1.3'
Makefile:443: recipe for target 'all' failed
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build netatalk.


any ideas?

nariox commented on 2014-07-23 15:37

Could you add 'armv7h' to the arch? It builds and works well for me if I edit the PKGBUILD file.

denn commented on 2014-06-08 19:26

Updated to 3.1.2 and patched to use avahi-client instead of dns_sd

mikejuni commented on 2014-06-08 14:02

3.1.2 is out.

mikejuni commented on 2014-05-04 12:38

It seems like netatalk is currently linked against dns_sd but not avahi-client. It is still usable but I"m not sure if it is optimal.

SJ_UnderWater commented on 2014-02-22 19:24

I have disowned the package

SJ_UnderWater commented on 2014-02-18 14:58

libtool is a member of base-devel, please follow instructions https://wiki.archlinux.org/index.php/PKGBUILD#makedepends
https://wiki.archlinux.org/index.php/Makepkg#Usage

cxcv commented on 2014-02-17 20:34

missing dependency: libtool

SJ_UnderWater commented on 2014-02-16 15:55

Precisely because it fixed the issues users were having, check the the changelog. It also was an update, from 3.0.6 to 3.0.7

freswa commented on 2014-02-16 15:48

Why "update" to old stable? See http://netatalk.sourceforge.net/ on left side.
3.1.0 is new stable...
Please update.