Package Details: nessus 8.10.1-1

Git Clone URL: https://aur.archlinux.org/nessus.git (read-only, click to copy)
Package Base: nessus
Description: Nessus vulnerability scanner
Upstream URL: https://www.tenable.com/downloads/nessus
Licenses: custom
Submitter: r4um
Maintainer: noraj
Last Packager: noraj
Votes: 63
Popularity: 0.190572
First Submitted: 2007-03-11 15:14
Last Updated: 2020-05-26 12:51

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

kyak commented on 2015-02-01 08:00

@thestinger, can you please help nessus users transition to openvas? I've installed the whole openvas group, but now sure where to go from there. Instructions in wiki are outdated (there are no openvas-adduser/OpenVAS-Client commands). There is no documentation on openvas web site. Where to go from here?

thestinger commented on 2015-02-01 07:05

I've orphaned this because I'm no longer interested in it. OpenVAS is pretty much on par with Nessus but it's FOSS + I maintain it in the official repositories now.

thestinger commented on 2014-12-17 19:31

@mzimmerman: I know, but I was waiting to see what they were planning on doing about 32-bit support. I'll just drop it from the package and someone else can maintain nessus5 if they care.

mzimmerman commented on 2014-12-17 15:01

This PKGBUILD seems to work great for me. No real changes required to get to 6.x series
https://gist.github.com/mzimmerman/1271623d2ced5a771ce5

Jack_CM commented on 2014-11-20 13:45

6.10 is out

jawz101 commented on 2014-08-07 02:49

@quorra I was just able to dl 5.2.7 by right clicking on the "I agree" button on the download popup, copying the url for the button and pasting it into my address bar- changing the part of the url to version 5.2.7 where it says 5.2.6

quorra commented on 2014-08-05 16:05

I can't seem to find where to download 5.2.7.
On Tenable, I choose "Home Use Download" and then I go to "Linux" and all that is there are *5.2.6* versions. I tried changing the pkgbuild to 5.2.6 instead of 5.2.7 but it then failed a sig check. Worth a try, though unlikely...
It would be great to get this installed as I don't want to have to install it in a virtual environment on a different linux flavor. Arch Linux rocks ^_^

thestinger commented on 2014-04-15 18:58

@Tim: The PKGBUILD explains where to get the rpm.

Tim commented on 2014-04-15 12:41

==> ERROR: Nessus-5.2.6-fc16.x86_64.rpm was not found in the build directory and is not a URL.

mladoux commented on 2014-03-25 06:26

5.2.6 is up. MD5 is d4501fe8ddb565ea0c1393b89f6be273