Package Details: nerd-fonts-fira-code 2.1.0-2

Git Clone URL: https://aur.archlinux.org/nerd-fonts-fira-code.git (read-only, click to copy)
Package Base: nerd-fonts-fira-code
Description: Patched font Fira (Fura) Code from the nerd-fonts library
Upstream URL: https://github.com/ryanoasis/nerd-fonts
Keywords: code fira fira-code fonts fura nerd nerd-fonts
Licenses: MIT
Groups: nerd-fonts
Conflicts: nerd-fonts-complete, nerd-fonts-git, otf-nerd-fonts-fira-code
Provides: nerd-fonts-fira-code
Submitter: illuser
Maintainer: illuser
Last Packager: illuser
Votes: 5
Popularity: 2.46
First Submitted: 2018-05-13 16:30
Last Updated: 2020-02-17 19:39

Pinned Comments

illuser commented on 2020-02-17 19:38

Please do not report this package as out-of-date due to package sum errors.

If you're using an AUR helper, make sure you attempt to clean your cache of this package BEFORE making any comment about invalid sums.

Latest Comments

illuser commented on 2020-02-17 19:38

Please do not report this package as out-of-date due to package sum errors.

If you're using an AUR helper, make sure you attempt to clean your cache of this package BEFORE making any comment about invalid sums.

marty commented on 2020-02-08 09:37

@illuser You are completely right, it was simply still a cached version. My mistake, and thanks for the quick response!

illuser commented on 2020-02-07 21:26

@marty If you're using an AUR helper, please try installing again with a clean cache.

marty commented on 2020-02-07 21:20

Unfortunately, when trying to update through the AUR there is currently an Error message stating One or more files did not pass the validity check! for the FiraCode.zip file.

illuser commented on 2019-10-08 16:03

I'll add the conflict later this week.

conan commented on 2019-10-07 14:50

This package conflicts with https://aur.archlinux.org/packages/otf-nerd-fonts-fira-code