Package Details: neovim-symlinks 4-1

Git Clone URL: https://aur.archlinux.org/neovim-symlinks.git (read-only, click to copy)
Package Base: neovim-symlinks
Description: Runs neovim if vi or vim is called
Upstream URL: None
Conflicts: vi, vi-vim-symlink, vim
Provides: vi, vim
Submitter: ooijevaer
Maintainer: Scimmia
Last Packager: Scimmia
Votes: 29
Popularity: 1.13
First Submitted: 2015-08-10 18:51
Last Updated: 2019-11-29 02:22

Required by (376)

Sources (0)

Latest Comments

« First ‹ Previous 1 2

ooijevaer commented on 2016-06-11 20:49

I've switched distro and won't be able to maintain and test this package any longer.

ooijevaer commented on 2015-11-02 21:08

Thanks for the suggestion, both. Good plan. I've updated the package to depend on neovim instead of neovim-git and bumped the pkgrel. It is now compatible with the neovim package in [community].

Svenstaro commented on 2015-11-02 18:11

Yes, this should only depend on neovim. neovim-git provides neovim so it would work.

Smasher816 commented on 2015-11-02 00:41

It would be nice for this to support the official stable release of neovim, instead of only the -git version. https://aur.archlinux.org/packages/neovim/

ooijevaer commented on 2015-09-16 09:52

As suggested through email, vimdiff has been added to the package. This points to nvim -d.

kazuo commented on 2015-09-12 11:23

Can you add vimdiff to the list of symlinks? Thanks.

ooijevaer commented on 2015-08-10 18:58

A copy of the original PKGBUILD created by Tom Richards (https://github.com/t-richards/), which was not migrated to AUR4. Dead url removed, no other changes made.