Package Details: neocities 0.0.3-1

Git Clone URL: https://aur.archlinux.org/neocities.git (read-only, click to copy)
Package Base: neocities
Description: A neocities.org client written in Go
Upstream URL: https://github.com/peterhellberg/neocities
Licenses: MIT
Submitter: wykwit
Maintainer: wykwit
Last Packager: wykwit
Votes: 2
Popularity: 0.091578
First Submitted: 2020-01-01 12:49
Last Updated: 2020-01-01 13:13

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

mrwillbarnz commented on 2020-01-21 11:30

Just updated gcc-go to 1.13.6 and it now compiles with no issue. Thanks for responding.

wykwit commented on 2020-01-13 19:55

Make sure your Go compiler is up to date. -trimpath flag was added in Go 1.13

mrwillbarnz commented on 2020-01-11 14:56

Hi,

I've just tried to build this package but it appears to not build correctly.

Here's my full output: https://pastebin.com/KUKcKU7f