Package Details: nemo-dropbox 4.8.0-1

Git Clone URL: https://aur.archlinux.org/nemo-dropbox.git (read-only, click to copy)
Package Base: nemo-dropbox
Description: Dropbox for Linux - Nemo extension
Upstream URL: https://github.com/linuxmint/nemo-extensions
Licenses: GPL, custom:CC-BY-ND-3
Groups: nemo-extensions
Submitter: American_Jesus
Maintainer: twa022
Last Packager: twa022
Votes: 61
Popularity: 0.000373
First Submitted: 2013-03-28 03:37
Last Updated: 2020-12-02 02:24

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

koesherbacon commented on 2017-08-17 14:44

I'm having difficulty installing the current 3.4.0-1 version due to the error "Failed to create '.libs'." Do you have any suggestions for me? Thanks a lot!

Here'sthe output with the error and the additional proof that m4 is installed correctly. (I apologize in advance if I have not properly formatted this cut'n'paste. I'm not sure how to get [ code ] using this comment box.)

=====

libtool: error: Failed to create '.libs'
make[2]: *** [libnemo_dropbox_la-nemo-dropbox.lo] Error 1
make[2]: Leaving directory `/tmp2/yaourt-tmp-ev/aur-nemo-dropbox/src/nemo-extensions-3.4.0/nemo-dropbox/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp2/yaourt-tmp-ev/aur-nemo-dropbox/src/nemo-extensions-3.4.0/nemo-dropbox'
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build nemo-dropbox.
==> Restart building nemo-dropbox ? [y/N]
==> -------------------------------------
==>
ev ~ $

joehillen commented on 2016-12-15 20:05

Ah, turns out I was mounted with noexec. Weird that this is the first time I ran into this issue.

nullptr_t commented on 2016-12-14 13:33

This is most likely to be a local permission problem in your home directory. I tried building with pacaur and it worked well.

joehillen commented on 2016-12-12 07:49

/home/joe/.cache/pacaur/nemo-dropbox/PKGBUILD: line 32: ./configure: Permission denied
==> ERROR: A failure occurred in build().
Aborting...

jakebailey commented on 2016-11-21 04:50

If you're referring to the version issue, then yes, you'll have to either uninstall and reinstall, or force an install ignoring dependencies since pacman doesn't let you update the system at the same time as installing a package from the file.

Otherwise, the betsy deb has nothing to do with it, since the new PKGBUILD grabs the release from github instead of using Linux Mint's debs.

rcrath commented on 2016-11-21 04:46

The betsy deb has been updated, but things still do not install. I got it working by uninstalling nemo-dropbox, updating nemo, then reinstalling it.

jakebailey commented on 2016-11-08 19:02

Unfortunately it looks like they haven't bothered to upload the 3.2.0 deb for nemo-dropbox (http://packages.linuxmint.com/pool/main/n/nemo-dropbox/) even though 3.2.0 is in their repos. I guess we'll have to wait (or figure out how to build it ourselves).

("haven't bothered" is a little too strong of a statement, it's more like there hasn't been a Linux Mint Debian base update since betsy, where 3.0.0 comes from)

neTpK commented on 2016-11-08 14:57

nemo-dropbox: installing nemo (3.2.0-1) breaks dependency 'nemo<3.1'

Hideaki commented on 2014-05-31 06:42

PKGBUILD is broken. Remove "+${_mintrel}" from line 23 and 38 to make it build correctly.

MagicAndWires commented on 2014-05-29 15:49

you should lose the $_mintrel calls, they're not used for 2.2.1