Package Details: nemo-dropbox 4.6.0-1

Git Clone URL: https://aur.archlinux.org/nemo-dropbox.git (read-only, click to copy)
Package Base: nemo-dropbox
Description: Dropbox for Linux - Nemo extension
Upstream URL: https://github.com/linuxmint/nemo-extensions
Licenses: GPL, custom:CC-BY-ND-3
Groups: nemo-extensions
Submitter: American_Jesus
Maintainer: twa022
Last Packager: twa022
Votes: 63
Popularity: 0.61
First Submitted: 2013-03-28 03:37
Last Updated: 2020-06-26 23:43

Latest Comments

1 2 3 Next › Last »

AG_Caesar commented on 2020-07-12 11:45

@twa022 oh, that was quite stupid of me... nor sure why autoconf was missing in my system. Thank you for the hint, now it works perfectly!

twa022 commented on 2020-07-12 04:38

@AG_Caesar: installing AUR packages assumes you have the base-devel group installed. autom4te is owned by the autoconf package which is part of that group.

Please run:

#pacman -S base-devel

and try again.

AG_Caesar commented on 2020-07-10 20:01

Installation failed with:
-> Entpacke nemo-extensions-4.6.0.tar.gz mit bsdtar
==> Beginne prepare()...
running aclocal...
sh: autom4te: Command not found.
aclocal: error: echo failed with exit status: 127
aclocal failed, stopping.

xuanruiqi commented on 2020-05-24 09:42

Can be updated to 4.6.0, no?

rellieberman commented on 2018-06-17 23:50

Not all icons installed. The icon for "Dropbox" menu entry (when you right click a file in nemo after plugin instlled) did not appear (got the 'no-icon' icon).

Fixed by adding:

--

cd "${srcdir}/nemo-extensions-${pkgver}/${pkgname}/data/icons/"

make DESTDIR="${pkgdir}" install

--

to the package() part of PKGBUILD.

beef commented on 2017-08-28 21:54

For anyone facing the same problem.

I had to delete my anaconda3/bin directory from PATH so that the latest libtool version from the arch repository is used.

nullptr_t commented on 2017-08-28 12:25

It compiles fine for me. Try a clean src directory.

beef commented on 2017-08-27 20:40

I cannot compile the package and do not know what to do with the output:

libtool: Version mismatch error. This is libtool 2.4.2, but the
libtool: definition of this LT_INIT comes from libtool 2.4.6.
libtool: You should recreate aclocal.m4 with macros from libtool 2.4.2
libtool: and run autoconf again.
make[2]: *** [Makefile:470: libnemo_dropbox_la-nemo-dropbox.lo] Error 63

twa022 commented on 2017-08-25 19:55

PKGBUILD and patch to remove the need for any of the python packages and so it doesn't conflict with caja-dropbox or nautilus-dropbox:
https://github.com/twa022/aur/tree/master/nemo-dropbox

nullptr_t commented on 2017-08-18 08:18

Due to known issues with yaourt (e.g. yaourt tries a directory called "$path/0" when invoking libtool), I suggest you to try building with another building tool like makepkg or pacaur. Let me know, if the issue persists then.