Package Details: ndi-sdk 4.5.20200630.r116025-1

Git Clone URL: https://aur.archlinux.org/ndi-sdk.git (read-only, click to copy)
Package Base: ndi-sdk
Description: NewTek NDI SDK
Upstream URL: https://www.newtek.com/ndi/sdk/
Keywords: libndi newtek
Licenses: custom
Conflicts: libndi
Provides: libndi
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 16
Popularity: 0.071349
First Submitted: 2017-09-03 20:23
Last Updated: 2020-08-26 01:22

Dependencies (1)

Required by (5)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

ypoluektovich commented on 2020-08-20 16:44

Please update shasums!

emileet commented on 2020-06-15 01:56

sha256sums needs updating, thank you.

celilo commented on 2020-05-16 00:55

Agree with others. provides=("libndi=${pkgver}") is needed for compatibility with other packages. Please add.

SiriusCrack commented on 2020-05-14 07:11

Came here from obs-ndi. Made an account to say I'm also getting the same error as @TecMunky, and I also worked around it by downloading the source, running sha256sum on the tar, and replacing the tar and sum in the pkgbuild, in case any noobs like me find this lol

dreieck commented on 2020-05-13 09:00

as already @ShayBox commented:

Please add

provides=("libndi=${pkgver}")

!

Thanks for maintaining.

ShayBox commented on 2020-05-07 03:22

You should add provides=('libndi') since this package provides libndi.so, this allows other packages to provide the same thing and allow dependents of them to not conflict.

hendry commented on 2020-04-13 12:36

/usr/bin/ndi-directory-service (4.5.20200401.r113269-1) is not picking up any sources whilst my MBP is. Any ideas?

UPDATE: I should have been using the NDIlib_Find command. (You need to build it)

TecMunky commented on 2020-04-02 22:35

Thanks - I had installed it manually by calculating the sha256sum and modifying the build file.

dbermond commented on 2020-04-02 02:06

@TecMunky Package updated to version 4.5.20200401.r113269. Thanks for reporting.

TecMunky commented on 2020-04-02 01:22

==> Validating source files with sha256sums...
InstallNDISDK_v4.5.20200323.r112958_Linux.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!
Failed to build ndi-sdk