Package Details: ncmpcpp-git 2:0.8.2.r2.g81cb7a4f-2

Git Clone URL: https://aur.archlinux.org/ncmpcpp-git.git (read-only, click to copy)
Package Base: ncmpcpp-git
Description: An almost exact clone of ncmpc with some new features (git version)
Upstream URL: https://rybczak.net/ncmpcpp/
Licenses: GPL
Conflicts: ncmpcpp
Provides: ncmpcpp
Submitter: rich_o
Maintainer: dbermond
Last Packager: dbermond
Votes: 109
Popularity: 0.014805
First Submitted: 2008-08-18 16:31
Last Updated: 2018-12-31 14:41

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8

simon04 commented on 2010-06-20 10:23

Please remove the version requirement from "libmpdclient>=2.1" to enable building with libmpdclient-git.

anpieber commented on 2010-04-05 10:58

Mhm, I'm not sure y this error occurs but if I try to install this package via yaourt I get the following error:

File ncmpcpp-0.5.2-1-x86_64.pkg.tar.gz is corrupted. Do you want to delete it?

any ideas?

kind regards