Package Details: myrdp 2018.2.0-3

Git Clone URL: https://aur.archlinux.org/myrdp.git (read-only, click to copy)
Package Base: myrdp
Description: RDP manager using freerdp. Similar to Remmina, mRemoteNG, RDCMan.
Upstream URL: https://github.com/devqore/myrdp
Licenses: GPL
Submitter: devqore
Maintainer: devqore
Last Packager: devqore
Votes: 3
Popularity: 0.006036
First Submitted: 2018-03-04 20:20
Last Updated: 2020-01-01 17:20

Latest Comments

1 2 Next › Last »

devqore commented on 2020-01-01 17:22

@cmonty14 thanks for the report. Please try with new PKGBUILD, should work.

cmonty14 commented on 2020-01-01 17:07

I get this error when trying to install this package: [thomas@pc7-cubi3 myrdp]$ makepkg -si ==> Erstelle Paket: myrdp 2018.2.0-2 (Mi 01 Jan 2020 17:56:59 CET) ==> Prüfe Laufzeit-Abhängigkeiten... ==> Prüfe Buildtime-Abhängigkeiten... ==> Empfange Quellen... -> myrdp.sh gefunden -> myrdp.desktop gefunden ==> FEHLER: /home/thomas/Software/sources/myrdp ist kein Klon von git://github.com/szatanszmatan/myrdp Breche ab...

devqore commented on 2019-08-23 14:31

Package python2-pycryptodomex is available again, so myrdp is able to build again.

devqore commented on 2019-08-14 06:56

@CHeitkamp thanks for the information, I'll investigate problem in the next week because I'm currently on vacation. Maybe I'll prepare bin package, because currently there is to many 'heavy' dependencies. As workaround this bin package should work https://github.com/devqore/myrdp/releases/download/2018.2.0/myrdp-2018.2.0.tar.bz2. Information how to run is available in readme https://github.com/devqore/myrdp#other-distributions.

CHeitkamp commented on 2019-08-13 11:56

Hello, the dependency python2-pycryptodomex is no longer available.

Thank you.

8472 commented on 2019-05-29 15:39

Hi, I'm not a programmer, so I have no idea what is it about (no need to explain), but I take your word for it, that you at least are trying. Thank you anyway, and I hope, that you'll succeed someday with it. ;)

devqore commented on 2019-05-29 15:35

@8472 I would like move to qt5 but I'm not able to get functionality of QX11EmbedContainer in qt5 (more details here https://forum.qt.io/topic/99943/shortcuts-problem-in-migration-from-qx11embedcontainer-to-qwidget-createwindowcontainer). This is the only blocker, because without this using myrdp is realy annoying.

8472 commented on 2019-05-29 14:55

Hi, any chance of moving to qt5? thx

devqore commented on 2019-01-15 20:05

@macarini2019 thank you for report, dependency added.

macarini2019 commented on 2019-01-15 19:40

Hi!! I had to install the python2-sip-pyqt4 package from the AUR repository to work again after update. Can you include this dependency please? Thank you!