Package Details: muttprint 0.73_4-4

Git Clone URL: https://aur.archlinux.org/muttprint.git (read-only)
Package Base: muttprint
Description: An app to print email from CLI mail clients, mutt in particular
Upstream URL: http://muttprint.sf.net
Licenses: GPL
Submitter: None
Maintainer: jasonwryan
Last Packager: jasonwryan
Votes: 56
Popularity: 0.009252
First Submitted: 2006-01-07 14:55
Last Updated: 2019-06-05 03:15

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

awagner commented on 2012-08-08 20:55

aline, the wiki ((https://wiki.archlinux.org/index.php/PKGBUILD#makedepends) says "The group base-devel is assumed already installed when building with makepkg . Members of base-devel should not be included in makedepends arrays." So I did not.

awagner commented on 2012-08-08 20:54

aline, the [url=https://wiki.archlinux.org/index.php/PKGBUILD#makedepends]wiki[/url] says "The group [url=https://www.archlinux.org/groups/i686/base-devel/]base-devel[/url] is assumed already installed when building with makepkg . Members of base-devel should not be included in makedepends arrays."

(I hope the syntax is not going to be munged. Anyway, here goes...)

Anonymous comment on 2012-08-08 19:42

It needs 'automake' and 'autoconf' as makedepends.

awagner commented on 2010-12-17 17:54

updated. debian patches now include the tmpdir fix. Thanks for the notification.

Anonymous comment on 2010-12-17 14:59

404: http://ftp.debian.org/debian/pool/main/m/muttprint/muttprint_0.73_2/_/-}.diff.gz

awagner commented on 2010-12-06 09:12

I have sourced the patch from gentoo's bugtracker now. It doesn't show in the file list above, but it does when you look into the PKGBUILD. Thanks for the suggestion, R.Daneel.

Anonymous comment on 2010-12-06 03:01

Your tarball has some issues. AUR guidelines suggest to not include binaries. Such as:
muttprint/no_tmp_path.diff.gz
Try to find sources for the binaries instead of embedding them. Besides, what is the point to tarballing already compressed files? Please correct this.

Anonymous comment on 2010-07-30 14:24

yes - thanks, that did it - a lot of trouble for packaging a little perl script, but it does do a nice job

awagner commented on 2010-07-30 14:03

@jeremdow: I've added the patch. Can you try if it works this way?

Anonymous comment on 2010-07-29 21:29

I installed this earlier today, but was running into the same issue reported here - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=551543

I see recent comments - am I the only one with this this problem?

Anyway, the patch at the end of that thread solved it - and I have a modified PKGBUILD with the new patch if you want it.