Package Details: musescore-dev r16111.4b6aa73e3-1

Git Clone URL: https://aur.archlinux.org/musescore-dev.git (read-only)
Package Base: musescore-dev
Description: Development branch of the sheet music editor MuseScore
Upstream URL: https://github.com/musescore/MuseScore
Licenses: GPL
Conflicts: musescore
Provides: musescore
Submitter: oberon2007
Maintainer: oberon2007
Last Packager: oberon2007
Votes: 2
Popularity: 0.000719
First Submitted: 2017-06-09 12:29
Last Updated: 2019-06-26 21:56

Latest Comments

eyolf commented on 2019-01-18 14:35

Thanks!

oberon2007 commented on 2019-01-13 19:53

@eyolf fixed. The other package musescore-git is currently identical to the 3.0 stable package, so no need to install that one right now. In any case, will update that one aswell, just still need to fix pkgver there since apparently Musescore devs somehow forgot to update the tag on github.

eyolf commented on 2019-01-13 18:52

Even this package fails, on the finishing line:

[100%] Built target genManual ?<MuseScore>!=<QmlPlugin> derived from <QQuickItem> ?<GlissandoSegment>!=<Glissando> derived from <SLine> ?<QProcess>!=<MsProcess> derived from <QProcess> ?<ScoreView>!=<MsScoreView> derived from <QQuickPaintedItem> ?<Score>!=<MasterScore> derived from <Score> ?<VibratoSegment>!=<Vibrato> derived from <SLine> [100%] Built target pluginDocumentation Install the project... -- Install configuration: "DEBUG" -- Installing: /home/eyolf/.cache/pacaur/musescore-dev/pkg/musescore-dev/usr/share/applications/mscore-dev.desktop -- Installing: /home/eyolf/.cache/pacaur/musescore-dev/pkg/musescore-dev/usr/share/appdata/mscore-dev.appdata.xml -- Installing: /home/eyolf/.cache/pacaur/musescore-dev/pkg/musescore-dev/usr/share/man/man1/mscore-dev.1.gz -- Installing: /home/eyolf/.cache/pacaur/musescore-dev/pkg/musescore-dev/usr/share/man/man1/musescore-dev.1.gz -- Installing: /home/eyolf/.cache/pacaur/musescore-dev/pkg/musescore-dev/usr/share/mime/packages/musescore-dev.xml CMake Error at mscore/cmake_install.cmake:41 (file): file INSTALL cannot find "/usr/libexec/QtWebEngineProcess". Call Stack (most recent call first): cmake_install.cmake:63 (include)

make: *** [Makefile:74: install] Error 1 ==> ERROR: A failure occurred in package(). Aborting... :: failed to build musescore-dev package(s)

otula commented on 2018-11-27 06:54

Thank you very much @oberon

oberon2007 commented on 2018-11-26 16:20

fixed.

oberon2007 commented on 2018-11-26 12:49

Thank you @otula I need to figure out how to export matching QT_INSTALL_PREFIX properly. I'm at it. Meanwhile you can use musescore-git. That pkg still builds successfully.

otula commented on 2018-11-26 08:37

I can't build this package. My last build is r13132 from july and I could not compile any of the following.

... 
[100%] Built target pluginDocumentation
Install the project...
-- Install configuration: "DEBUG"
-- Installing: /home/ota/abs/musescore-dev/pkg/musescore-dev/usr/share/applications/mscore-dev.desktop
-- Installing: /home/ota/abs/musescore-dev/pkg/musescore-dev/usr/share/appdata/mscore-dev.appdata.xml
-- Installing: /home/ota/abs/musescore-dev/pkg/musescore-dev/usr/share/man/man1/mscore-dev.1.gz
-- Installing: /home/ota/abs/musescore-dev/pkg/musescore-dev/usr/share/man/man1/musescore-dev.1.gz
-- Installing: /home/ota/abs/musescore-dev/pkg/musescore-dev/usr/share/mime/packages/musescore-dev.xml
CMake Error at mscore/cmake_install.cmake:41 (file):
  file INSTALL cannot find "/usr/libexec/QtWebEngineProcess".
Call Stack (most recent call first):
  cmake_install.cmake:63 (include)

make: *** [Makefile:74: install] Chyba 1
==> CHYBA: Došlo k chybě v package().
    Rušení...