Package Details: mumble-git 1:1.4.0.development.snapshot.004.r45.gbaeddddec-1

Git Clone URL: https://aur.archlinux.org/mumble-git.git (read-only, click to copy)
Package Base: mumble-git
Description: An Open Source, low-latency, high quality voice chat software (git version)
Upstream URL: https://www.mumble.info
Keywords: audio communication multimedia network voip
Licenses: BSD
Conflicts: mumble
Provides: mumble
Submitter: None
Maintainer: Radioactiveman
Last Packager: Radioactiveman
Votes: 48
Popularity: 0.067583
First Submitted: 2009-05-30 19:46
Last Updated: 2021-04-18 10:04

Dependencies (35)

Required by (7)

Sources (5)

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9

Radioactiveman commented on 2011-01-10 22:14

'protobuf' should be moved to depends, makedepends is wrong.

Anonymous comment on 2011-01-02 19:40

here is a working pkgbuild, thats provide celt 0.7, 0.9 and 0.10 without system celt-libs, uninstall system celt and mumble bevore using it!

http://aur.pastebin.com/SPQQr0QW

regards

Anonymous comment on 2010-12-26 20:22

if you want celt just edit the CONFIG+= in the pkgbuild. only takes a second..

Anonymous comment on 2010-12-17 18:16

this pkgbuild is useless, can you provide a pkbuild incl. celt 7 and 9 ?

Berticus commented on 2010-09-08 15:20

Couldn't find lsb-release in either aur or repos.

Berticus commented on 2010-09-08 15:20

Couldn't find lsb-release in either aur or repos.

Berticus commented on 2010-09-08 15:16

Couldn't find lsb-release in either aur or repos.

Ape commented on 2010-07-06 14:53

Note that celt 0.8.0 and 0.7.1 are not compatible. You have to choose which one to use with Mumble 1.2.3 (git currently). Mumble 1.2.2 only support 0.7, so if you want to talk with 1.2.2 users you have to choose celt 0.7.1.

Use the package according to your choice:
0.7.1: http://aur.archlinux.org/packages.php?ID=38734
0.8.0: http://aur.archlinux.org/packages.php?ID=27117