Package Details: mumble-git 1:1.4.0.development.snapshot.004.r45.gbaeddddec-1

Git Clone URL: https://aur.archlinux.org/mumble-git.git (read-only, click to copy)
Package Base: mumble-git
Description: An Open Source, low-latency, high quality voice chat software (git version)
Upstream URL: https://www.mumble.info
Keywords: audio communication multimedia network voip
Licenses: BSD
Conflicts: mumble
Provides: mumble
Submitter: None
Maintainer: Radioactiveman
Last Packager: Radioactiveman
Votes: 48
Popularity: 0.067583
First Submitted: 2009-05-30 19:46
Last Updated: 2021-04-18 10:04

Dependencies (35)

Required by (7)

Sources (5)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

C0rn3j commented on 2018-07-13 10:48

@Radioactiveman I installed festival, rebuilt and TTS still didn't work.

Removed festival, installed espeak, rebuilt and TTS worked.

Wouldn't it be a good idea to add espeak as an optional dependency to this package?

Radioactiveman commented on 2018-06-19 00:25

@bemug, grochat: The pull request was merged, I can confirm the issue is fixed.

zoologist commented on 2018-06-11 08:15

The certificate error is a change in qt5 sql behavior, thus affecting mumble. Read more at https://github.com/mumble-voip/mumble/issues/3411.

There's a PR waiting to correct it: https://github.com/mumble-voip/mumble/pull/3419

Radioactiveman commented on 2018-05-28 18:23

@grochat I can reproduce this issue for servers with self-signed certificates. The servers which are shown in the connection dialog as green don't have this problem.

Mumble from [community] uses Qt4 still. So it looks like the bug is caused by Qt 5.11. Please file a bug report at https://bugs.archlinux.org/.

grochat commented on 2018-05-27 13:17

I downgrade qt5-base, qt5-svg and qt5-tools to 5.10.1-8 and it work but it's not very clean ans long term solution.

grochat commented on 2018-05-27 12:38

I can not connect to any server because of a certificate error. Fingerprints are however correct. It works with the 1.2.19 client in community. In the log there are ssl errors. See the screenshot. https://drive.google.com/open?id=1bqdloOmq3-VHlb7dVmlZOSuTPN3HE9vh

Radioactiveman commented on 2018-05-21 10:50

@C0rn3j Have you enabled Text-to-Speech in the menu bar under "Configure"? And is espeak or festival installed? See the opt-depends of speech-dispatcher.

C0rn3j commented on 2018-05-20 22:34

I can't get text to speech working on a clean install anymore and I have no clue how to diagnose it, launching mumble through terminal doesn't seem to give any errors about TTS.

Svenstaro commented on 2017-03-27 12:16

Heads-up: With the upcoming changes to openssl in [testing], you'll have to make mumble ust openssl-1.0 for now because qt5-base couldn't be migrated to openssl 1.1 for the time being.

Radioactiveman commented on 2016-10-26 18:29

No, this is a different problem. Reported at https://github.com/mumble-voip/mumble/issues/2600.