Package Details: multivalent-pdf-tools 20060102-2

Git Clone URL: https://aur.archlinux.org/multivalent-pdf-tools.git (read-only, click to copy)
Package Base: multivalent-pdf-tools
Description: PDF tools to compress, impose, decrypt/encrypt, split/merge from Multivalent
Upstream URL: http://sourceforge.net/projects/multivalent
Licenses: GPL
Submitter: netcrusher
Maintainer: netcrusher
Last Packager: netcrusher
Votes: 6
Popularity: 0.005684
First Submitted: 2016-01-08 20:07
Last Updated: 2019-12-08 01:00

Pinned Comments

netcrusher commented on 2019-12-08 01:04

Note that there apparently is no way to download the newer version 20091027 available on Sourceforge. Please don't flag this package out-of-date unless you find a way to actually download and run any later version.

Latest Comments

netcrusher commented on 2019-12-08 01:04

Note that there apparently is no way to download the newer version 20091027 available on Sourceforge. Please don't flag this package out-of-date unless you find a way to actually download and run any later version.

netcrusher commented on 2019-12-08 01:01

@dreieck: The source download works fine on my system. I've added a /usr/bin/multivalent script and bumped the pkgrel.

dreieck commented on 2019-10-27 21:50

Can you please add a shell script /usr/bin/multivalent with content like

#/bin/sh

java -jar /usr/share/java/multivalent/Multivalent.jar "$@"

and mode 755?

dreieck commented on 2019-04-06 13:08

Cannot download source file:

==> Retrieving sources...
  -> Downloading Multivalent20060102.jar...
--2019-04-06 15:07:10--  https://scm.narf.ssji.net/Multivalent20060102.jar
Loaded CA certificate '/etc/ssl/certs/ca-certificates.crt'
Resolving scm.narf.ssji.net (scm.narf.ssji.net)... 91.121.146.101, 2001:41d0:1:c365::1
Connecting to scm.narf.ssji.net (scm.narf.ssji.net)|91.121.146.101|:443... failed: Connection refused.
Connecting to scm.narf.ssji.net (scm.narf.ssji.net)|2001:41d0:1:c365::1|:443... failed: Network is unreachable.
==> ERROR: Failure while downloading https://scm.narf.ssji.net/Multivalent20060102.jar
    Aborting...
==> ERROR: Makepkg was unable to build multivalent-pdf-tools.