Package Details: mullvad-vpn 2020.6-1

Git Clone URL: https://aur.archlinux.org/mullvad-vpn.git (read-only, click to copy)
Package Base: mullvad-vpn
Description: The Mullvad VPN client app for desktop
Upstream URL: https://www.mullvad.net
Licenses: GPL3
Submitter: gin078
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 36
Popularity: 2.40
First Submitted: 2018-10-24 17:33
Last Updated: 2020-10-20 15:38

Pinned Comments

yochananmarqos commented on 2019-12-07 17:44

--> ALWAYS DO A CLEAN BUILD <--

This package will verify the signature of the git tag / commit. Developer keys are available here and instructions are here. See the PKGBUILD to determine which developer key you need.

Anonymous comment on 2019-03-13 14:45

More serious issue; with the old app sharing the tunneled connection over wifi was easy. Now because of the mullvad app clients can't connect anymore. I have 'Local network sharing' enabled of course. The ip addresses simply aren't released to clients. As soon as I close the app and the daemon everything works fine.. I tried this with NetworkManager as well as create_ap. Anyone know a solution?

blackpoll commented on 2019-03-11 15:42

Works great! Thanks for putting this together.

Anonymous comment on 2019-02-20 20:36

@Sebversive Works fine for me.

Anonymous comment on 2019-02-20 13:07

Horrible program, so heavy. Finally got it to work. The app window doesn't show up if the daemon is running. Only if I start the gui first and then the daemon.

yochananmarqos commented on 2018-11-16 16:31

@snarfies You need to restart the service after updating:

systemctl restart mullvad-daemon

snarfies commented on 2018-11-16 16:28

Okay, 2018.5-3 put the menu entry back, thank you. Now the app says "Inconsistent internal version information, please restart the app." Internet connection is dead until the app is closed.

snarfies commented on 2018-11-16 06:32

This new build of Mullvad (2018.5-2) has removed my entry form XFCE and replaced it with... nothing. I have no menu entry anymore. Boo.

ethanrakoff commented on 2018-11-07 11:32

Doesn't need to conflict with mullvad-vpn-old anymore as that package no longer exists.

yochananmarqos commented on 2018-11-02 16:33

@oibind That's a great idea. I've implemented it in my PKGBUILD.

oibind commented on 2018-11-02 15:53

should really be validating the signature from mullvad

https://gist.github.com/oibind/36cb69e2a90dd4e2628adbe56fb1259e