Package Details: muffin-git 4.2.0.r2.gf0d02aa-1

Git Clone URL: https://aur.archlinux.org/muffin-git.git (read-only)
Package Base: muffin-git
Description: A window manager for GNOME
Upstream URL: https://github.com/linuxmint/muffin
Licenses: GPL
Conflicts: cinnamon<4.2.0, muffin
Provides: muffin=4.2.0.r2.gf0d02aa
Submitter: chenxiaolong
Maintainer: eschwartz
Last Packager: eschwartz
Votes: 85
Popularity: 0.043012
First Submitted: 2012-01-11 21:48
Last Updated: 2019-07-03 20:33

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9

allen875 commented on 2012-02-23 10:25

@murky, both of those packages are included in the base-devel group from the arch core which is needed to install anything from the AUR.

Anonymous comment on 2012-02-23 09:09

Please add automake and pkg-config to the dependencies

chenxiaolong commented on 2012-01-27 01:39

@td123: Thanks! Fixed :)

td123 commented on 2012-01-26 21:57

need to add git to the makedepends

chenxiaolong commented on 2012-01-14 02:05

@depaiao: Thanks for the info! Updated :)

depaiao commented on 2012-01-13 23:30

xxf86vm package is required to compile