Package Details: muffin-git 4.2.0.r2.gf0d02aa-1

Git Clone URL: https://aur.archlinux.org/muffin-git.git (read-only)
Package Base: muffin-git
Description: A window manager for GNOME
Upstream URL: https://github.com/linuxmint/muffin
Licenses: GPL
Conflicts: cinnamon<4.2.0, muffin
Provides: muffin=4.2.0.r2.gf0d02aa
Submitter: chenxiaolong
Maintainer: eschwartz
Last Packager: eschwartz
Votes: 85
Popularity: 0.043522
First Submitted: 2012-01-11 21:48
Last Updated: 2019-07-03 20:33

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

ma2t commented on 2012-04-04 19:21

Oh god, why ... ? I'm really sorry, I didn't see I wrote "extra" instead of "testing" ...

chenxiaolong commented on 2012-04-04 19:18

Are you sure that you're not using testing? I looked at the mir.archlinux.fr mirror and searched for a GNOME component (nautilus) and it was still at version 3.2: http://mir.archlinux.fr/extra/os/x86_64/nautilus-3.2.1-1-x86_64.pkg.tar.xz

ma2t commented on 2012-04-04 18:12

It may be possible, because I have it (retried now) on mir.archlinux.fr

chenxiaolong commented on 2012-04-04 17:48

I'm using mirrors.kernel.org as the mirror for the repos. Maybe it hasn't synchronized yet? The only big update I got was KDE 4.8.2.

ma2t commented on 2012-04-04 07:43

I've had it yesterday in extra

chenxiaolong commented on 2012-04-04 04:00

I'll do an update as soon as GNOME 3.4 lands in extra :)

Unia commented on 2012-04-01 14:30

I'm getting an error during build:

compositor/meta-background-actor.c: In function 'meta_background_actor_update':
compositor/meta-background-actor.c:543:7: warning: implicit declaration of function 'clutter_backend_get_cogl_context' [-Wimplicit-function-declaration]
compositor/meta-background-actor.c:543:7: warning: nested extern declaration of 'clutter_backend_get_cogl_context' [-Wnested-externs]
compositor/meta-background-actor.c:543:26: warning: initialization makes pointer from integer without a cast [enabled by default]
compositor/meta-background-actor.c:547:7: warning: passing argument 1 of 'cogl_texture_pixmap_x11_new_EXP' makes integer from pointer without a cast [enabled by default]
/usr/include/cogl/cogl/cogl-texture-pixmap-x11.h:70:1: note: expected 'guint32' but argument is of type 'struct CoglContext *'
compositor/meta-background-actor.c:547:7: error: too many arguments to function 'cogl_texture_pixmap_x11_new_EXP'
/usr/include/cogl/cogl/cogl-texture-pixmap-x11.h:70:1: note: declared here
make[4]: *** [meta-background-actor.lo] Fout 1

I do have the new gtk3 3.4 from testing, but is there anything else I need?

chenxiaolong commented on 2012-04-01 03:47

Sorry everyone, I'm on vacation right now for spring break, so I can't update this package. I'll do it as soon as I get back :)

Anonymous comment on 2012-03-31 17:39

Ok, sorry to have bothered with that, i'm a bit newbie when it's about package dependencies and so on x)
I'll just use gnome until pull request gets merged.
Thanks for replying so fast =)

Anonymous comment on 2012-03-31 17:32

There is, but it will be still incompatible with current gnome. So best thing for you would to wait until the pull request is merged. Normally it is a question of two or three days, Clemens is quite fast in such things (except the last two weeks).