Package Details: mudlet 4.9.1-1

Git Clone URL: https://aur.archlinux.org/mudlet.git (read-only, click to copy)
Package Base: mudlet
Description: A modern MUD client with a graphical user inteface and built in Lua scripting
Upstream URL: http://www.mudlet.org
Keywords: client games mud
Licenses: GPL
Submitter: None
Maintainer: Xabre
Last Packager: Xabre
Votes: 19
Popularity: 0.91
First Submitted: 2009-03-14 03:05
Last Updated: 2020-06-16 12:49

Dependencies (21)

Required by (0)

Sources (1)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Xabre commented on 2020-06-16 12:50

Mudlet 4.9.1: bugfix release

Xabre commented on 2020-06-13 10:17

With a bit of a delay due to unforseen circumstances, Mudlet 4.9 is released! Changelog can be found here: https://www.mudlet.org/2020/06/4-9-public-test-builds-ansi-art/ Notes about AUR package: 1) Building with Qt 5.15+ now fixed, no need to use git version anymore, 2) Now using system provided qtkeychain instead of a bundled one, 3)lua51-lcf is a new dependancy due to the upstream bug that prevents usage of the Mudlet provided one (reported, WIP), 3) Package mudlet no longer conflicts with mudlet-git, trying to make them both coexist side by side (also WIP, will be ready soon)

Xabre commented on 2020-06-03 18:17

Qt 5.15 hit extra, so this package won't build till the next release of Mudlet which is expected this weekend. It'll contain the necessary change required for new Qt. If you must build Mudlet before then, I suggest using mudlet-git package, upstream git already contains the necessary fix.

Xabre commented on 2020-05-15 16:42

Mudlet 4.8.2: another bugfix release

Xabre commented on 2020-05-13 21:44

Mudlet 4.8.1: bugfix release.

Xabre commented on 2020-05-02 17:17

Mudlet 4.8, great new release, changelog here: https://www.mudlet.org/2020/05/4-8-drag-and-drop/

Xabre commented on 2020-03-20 16:39

@kcallis problem is not in mudlet but in lua51-sql-sqlite dependancy. You have issue with your connection, lua51-sql-sqlite builds just fine here, no idea why it won't connect for you.

kcallis commented on 2020-03-20 16:28

I am having an issue with building lua51-sql-sqlite:

'''bash ==> Making package: lua51-sql-sqlite 2.3.0-4 (Fri 20 Mar 2020 11:25:43 AM CDT) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> WARNING: Using existing $srcdir/ tree ==> Starting build()... Cloning into 'luasql'... fatal: unable to connect to github.com: github.com[0: 140.82.112.3]: errno=Connection refused

Error: Failed cloning git repository. ==> ERROR: A failure occurred in build(). Aborting... Error making: lua51-sql-sqlite '''

Is there some issue with connecting the repository?

Xabre commented on 2020-03-20 09:26

Mudlet 4.6.2, bugfix release, Mud Client Media Protocol should work better now

ssharpjr commented on 2020-03-10 13:19

No worries. Thanks for your commitment.