Package Details: mudlet 4.11.3-1

Git Clone URL: https://aur.archlinux.org/mudlet.git (read-only, click to copy)
Package Base: mudlet
Description: A modern MUD client with a graphical user inteface and built in Lua scripting
Upstream URL: http://www.mudlet.org
Keywords: client games mud
Licenses: GPL
Submitter: None
Maintainer: Xabre
Last Packager: Xabre
Votes: 20
Popularity: 0.099415
First Submitted: 2009-03-14 03:05
Last Updated: 2021-04-24 10:26

Dependencies (21)

Required by (0)

Sources (1)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Xabre commented on 2021-04-24 11:19

Mudlet 4.11.3: mostly bugfixes, release news on release will be on Mudlet's website soon. Note: window titlebar will say 4.11.3-dev, but it is in fact stable 4.11.3 release, developer who created the source archive simply forgot to change/remove the -dev sufix in the version.

Xabre commented on 2021-03-16 07:40

Mudlet 4.11.2: another bugfix release.

Xabre commented on 2021-03-14 10:11

Mudlet 4.11.1: hotfix release.

Xabre commented on 2021-03-13 10:11

Mudlet 4.11: Changelog here https://www.mudlet.org/2021/03/4-11-smoother-mapper/

Xabre commented on 2020-11-23 15:15

Great to hear :)

P.S. qt5-styleplugins is an AUR package, so you're supposed to rebuild it with every Qt version upadte, or you'll run into ABI mismatch issues just like this one.

b.s commented on 2020-11-23 14:00

@Xabre You are correct. All Qt libraries appear up to date except qt5-styleplugins. Seems that one is lagging, at least on the mirrors I'm currently using. Removed that package for now and we're back in business.

Xabre commented on 2020-11-23 09:55

@b.s Seems to me that you have a partial system upgrade, some of Qt libraries were not upgraded to 5.15.2 ('pacman -Qs qt5-' to check if something is still at 5.15.1) . Please use something like reflector to select most up to date mirror and update system fully, then try recompiling again. Also, use a clean build when compiling. (Yes, just recompiled it again myself just now, works as usual)

b.s commented on 2020-11-23 02:12

Some Qt updates, and now Mudlet will not start. Recompiling did not fix it.

$ mudlet
Cannot mix incompatible Qt library (5.15.1) with this library (5.15.2)
[1]    171439 abort (core dumped)  mudlet

Xabre commented on 2020-11-09 11:07

Mudlet 4.10.1 : hotfix release.

Xabre commented on 2020-11-03 21:25

Mudlet 4.10.0 is finally here, been quite some time, so it's a very worthy upgrade. Full changelog: https://www.mudlet.org/2020/11/4-10-extra-command-lines-background-images-and-more/