Package Details: mucharmap-git 1.6.0-2

Git Clone URL: https://aur.archlinux.org/mucharmap-git.git (read-only)
Package Base: mucharmap-git
Description: Mate Unicode Charmap
Upstream URL: https://github.com/mate-desktop/mate-character-map
Licenses: GPL
Groups: mate-extra
Provides: mate-calc
Submitter: zaps166
Maintainer: zaps166
Last Packager: zaps166
Votes: 2
Popularity: 0.000000
First Submitted: 2015-09-22 17:07
Last Updated: 2016-05-29 12:13

Latest Comments

rsevero commented on 2019-11-10 14:46

mucharmap-git should depen on yelp-tools.

When I tried to install mucharmap-git it failed complaing about the lack of yelp-tools:

==> Making package: mucharmap-git 1.6.0-2 (dom 10 nov 2019 11:35:18 -03) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Updating mate-character-map git repo... Fetching origin ==> Validating source files with sha1sums... mate-character-map ... Skipped ==> Removing existing $srcdir/ directory... ==> Extracting sources... -> Creating working copy of mate-character-map git repo... Cloning into 'mate-character-map'... done. ==> Sources are ready. ==> Making package: mucharmap-git 1.6.0-2 (dom 10 nov 2019 11:35:23 -03) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> WARNING: Using existing $srcdir/ tree ==> Starting build()... /usr/bin/mate-autogen which: no yelp-build in (/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl) You need to install yelp-tools ==> ERROR: A failure occurred in build(). Aborting...

After I manually installed yelp-tools, mucharmap-git installed without problems.