Package Details: mtafsir 0.2-1

Git Clone URL: https://aur.archlinux.org/mtafsir.git (read-only, click to copy)
Package Base: mtafsir
Description: Interpretation of the holy Quran. tabary ,sa3dy ,qortoby ,ibn katheer ,baghawy ,tafsir muyassar ...
Upstream URL: http://elkirtasse.sourceforge.net
Keywords: book islam quran tafsir تفسير
Licenses: GPL3
Submitter: kovax3
Maintainer: kovax3
Last Packager: kovax3
Votes: 2
Popularity: 0.000002
First Submitted: 2018-11-02 10:24
Last Updated: 2018-11-02 10:24

Latest Comments

bdumont commented on 2020-02-05 22:14

Hi,

After having installed all required dependencies and started makepkg, I get the following error :

/usr/bin/qmake -install qinstall /home/bdumont/Logiciels/aur-builds/mtafsir/src/mtafsir-0.2/usr/share/mtafsir /usr/share/mtafsir
Error copying /home/bdumont/Logiciels/aur-builds/mtafsir/src/mtafsir-0.2/usr/share/mtafsir/quran.db to /usr/share/mtafsir/quran.db: Cannot create /usr/share/mtafsir/quran.db for output
make: *** [Makefile:667: install_data] Error 3
==> ERROR: A failure occurred in package().