Package Details: mt7630-pcie-wifi-dkms 1:2.1.0.r12.5193c55-1

Git Clone URL: https://aur.archlinux.org/mt7630-pcie-wifi-dkms.git (read-only)
Package Base: mt7630-pcie-wifi-dkms
Description: MT7630e PCIe Wifi (DKMS)
Upstream URL: https://github.com/neurobin/MT7630E
Licenses: GPL
Submitter: benjarobin
Maintainer: 0x9fff00
Last Packager: 0x9fff00
Votes: 12
Popularity: 0.000125
First Submitted: 2015-03-03 20:40
Last Updated: 2019-11-10 22:07

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

benjarobin commented on 2017-08-30 09:56

I am sorry, I do not have time to maintain it any more. Any one can take it, fork my github or use another one...

winkoman commented on 2017-08-30 09:42

Broken again for 4.12.8-2-ARCH

s094392 commented on 2017-08-04 09:33

Thank's drakkar1969. That works with my 4.12.3-1-ARCH

drakkar1969 commented on 2017-03-11 12:29

The alternative at https://github.com/neurobin/MT7630E works with 4.10.1-1 ARCH, with the patch here: https://github.com/neurobin/MT7630E/issues/58

Tofu_Bone commented on 2017-03-10 16:18

Doesn't work for 4.10.1-1 ARCH

Dragonji commented on 2017-02-14 10:59

There's a problem with this driver, the WiFi card seems to not work properly. It disconnects from the internet after a while (sometimes it's 30 min, another time it's an hour) and the restart is required.

EDIT:
Looks like it's a known issue: https://github.com/neurobin/MT7630E/issues/11

Tofu_Bone commented on 2017-02-08 19:57

Hi, do you have the bluetooth driver for this card?

benjarobin commented on 2016-10-20 19:37

Fixed for kernel 4.8

metamystical commented on 2016-10-20 08:09

Doesn't work for kernel 4.8.2-1-ARCH

I found an alternative that works: https://github.com/neurobin/MT7630E/releases/tag/2.0.8

MAQ678 commented on 2016-08-11 05:41

My kernel is my kernel is 4.6.4-1-ARCH.

I am getting this error when installing:
http://sprunge.us/CeNG